<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case. | The Ibizan</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1.jpg" /><link rel="icon" type="image/png" href="https://theibizan.com/wp-content/uploads/2017/07/theibizan.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-76-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-120-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-152b-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-114-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://theibizan.com/wp-content/uploads/2017/08/ibizan-144-copy.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case."/>
<link rel="canonical" href="https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case. | The Ibizan" />
<meta property="og:description" content="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case." />
<meta property="og:url" content="https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/" />
<meta property="og:site_name" content="The Ibizan" />
<meta property="article:publisher" content="https://www.facebook.com/theibizan" />
<meta property="article:author" content="https://www.facebook.com/nicholaspetergibbs" />
<meta property="article:tag" content="employment" />
<meta property="article:tag" content="regulations" />
<meta property="article:tag" content="tourism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-28T15:31:45+02:00" />
<meta property="article:modified_time" content="2020-09-28T15:37:49+02:00" />
<meta property="og:updated_time" content="2020-09-28T15:37:49+02:00" />
<meta property="fb:app_id" content="466622987185267" />
<meta property="og:image" content="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1.jpg" />
<meta property="og:image:secure_url" content="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="828" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case." />
<meta name="twitter:title" content="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case. | The Ibizan" />
<meta name="twitter:site" content="@TheIbizan" />
<meta name="twitter:image" content="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1.jpg" />
<meta name="twitter:creator" content="@TheIbizan" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://theibizan.com/","sameAs":["https://www.facebook.com/theibizan","https://www.instagram.com/the_ibizan/","https://www.linkedin.com/company/theibizan/","https://www.youtube.com/channel/UCyHe5eEL6nR5d0o2sv0w-Gw","https://www.pinterest.co.uk/theibizan/","https://twitter.com/TheIbizan"],"@id":"https://theibizan.com/#organization","name":"The Ibizan (Bes Media Holdings 1999 S.L.)","logo":"https://theibizan.com/wp-content/uploads/2018/03/ibizan-mob-copy.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ibizan &raquo; Feed" href="https://theibizan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ibizan &raquo; Comments Feed" href="https://theibizan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ibizan &raquo; Sacked for Being &#8220;Too Old to Serve Ibiza&#8217;s Beautiful People&#8221;, 61 Year Old Barman Wins Unfair Dismissal Case. Comments Feed" href="https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theibizan.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theibizan.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://theibizan.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://theibizan.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://theibizan.com/wp-content/plugins/google-language-translator/css/style.css' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://theibizan.com/wp-content/plugins/google-language-translator/css/toolbar.css' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://theibizan.com/wp-content/uploads/sgf-css/font-e98f5bfce5c793f114382dbc847b16ea.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://theibizan.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://theibizan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theibizan.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://theibizan.com/wp-content/themes/Newspaper/style-woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://theibizan.com/wp-content/themes/Newspaper/includes/demos/black/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theibizan.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theibizan.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/theibizan.com\/basket\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202040.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://theibizan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theibizan.com/wp-json/wp/v2/posts/27366" />
<link rel="alternate" type="application/json+oembed" href="https://theibizan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheibizan.com%2Fsacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theibizan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheibizan.com%2Fsacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gnpgns { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gnpgns img { height:auto; }
	.gnpgns-col { position:relative; float:left; }
	.gnpgns-col:first-child { margin-left: 0; }
	.gnpgns-col:last-child { margin-right: 0; }
	.gnpgns-13 { min-width:10px; max-width:320px; margin: 0 auto; }
	.bnpgns-13 { margin:20px 10px 20px 10px; }
	.gnpgns-8 { min-width:0px; max-width:600px; }
	.bnpgns-8 { margin:0px 0px 0px 0px; }
	.gnpgns-12 { min-width:10px; max-width:640px; }
	.bnpgns-12 { margin:0px 10px 0px 10px; }
	@media only screen and (max-width: 480px) {
		.gnpgns-col, .gnpgns-dyn, .gnpgns-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#ffffff; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:50%; margin-left:-63px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#dd3333; }.goog-te-gadget .goog-te-combo { width:100%; }#google_language_translator .goog-te-gadget .goog-te-combo { background:#dd3333; border:0 !important; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theibizan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65654323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65654323-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theibizan.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theibizan.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/",
                    "name": "Sacked for Being &#8220;Too Old to Serve Ibiza&#8217;s Beautiful People&#8221;, 61 Year..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-27366 single-format-standard theme-Newspaper cookies-not-set woocommerce-no-js sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case global-block-template-14 td-black single_template_13 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theibizan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/115915220460806984983" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_ibizan/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheIbizan" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-the-ibizan-container"><ul id="menu-the-ibizan" class="td-mobile-main-menu"><li id="menu-item-7231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-7231"><a href="https://theibizan.com/">Home</a></li>
<li id="menu-item-7248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7248"><a title="All of our news articles and issues of the newspaper." href="https://theibizan.com/latest-ibiza-news-ibiza-crime-drugs-tourists/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23770"><a href="https://theibizan.com/news/">News</a></li>
	<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://theibizan.com/latest-issues/">Latest Issues</a></li>
	<li id="menu-item-21355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21355"><a href="https://theibizan.com/opinion-editorial/">Opinion &#038; Editorial</a></li>
	<li id="menu-item-21356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21356"><a href="https://theibizan.com/tag/tourism/">Tourism</a></li>
	<li id="menu-item-21357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21357"><a href="https://theibizan.com/tag/crime/">Crime</a></li>
	<li id="menu-item-21364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21364"><a href="https://theibizan.com/tag/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-21361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21361"><a href="https://theibizan.com/nightandday/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23771"><a href="https://theibizan.com/nightandday/">Night &#038; Day</a></li>
	<li id="menu-item-10601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10601"><a href="https://theibizan.com/nightandday/music/clubs/">Clubs</a></li>
	<li id="menu-item-21354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21354"><a href="https://theibizan.com/nightandday/music/">Music</a></li>
	<li id="menu-item-10599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10599"><a href="https://theibizan.com/nightandday/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-21363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21363"><a href="https://theibizan.com/nightandday/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-14931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14931"><a href="https://theibizan.com/living-working-ibiza/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23769"><a href="https://theibizan.com/living-working-ibiza/">Living &#038; Working in Ibiza</a></li>
	<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21350"><a href="https://theibizan.com/living-working-ibiza/procedures-regulations/">Procedures &#038; Regulations</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://theibizan.com/living-working-ibiza/buying-renting-property/">Property</a></li>
	<li id="menu-item-21362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21362"><a href="https://theibizan.com/living-working-ibiza/family-health/">Family &#038; Health</a></li>
	<li id="menu-item-21373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21373"><a href="https://theibizan.com/tag/workers/">Workers</a></li>
	<li id="menu-item-21375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-21375"><a href="https://theibizan.com/tag/ibiza/">ibiza<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21371"><a href="https://theibizan.com/tag/beaches/">beaches</a></li>
		<li id="menu-item-21372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21372"><a href="https://theibizan.com/tag/formentera/">Formentera</a></li>
		<li id="menu-item-21370" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21370"><a href="https://theibizan.com/tag/ibiza-town/">Ibiza Town</a></li>
		<li id="menu-item-21367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21367"><a href="https://theibizan.com/tag/san-antonio/">San Antonio</a></li>
		<li id="menu-item-21376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21376"><a href="https://theibizan.com/tag/santa-eulalia/">Santa Eulalia</a></li>
		<li id="menu-item-21368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21368"><a href="https://theibizan.com/tag/san-jose/">San Jose</a></li>
		<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21377"><a href="https://theibizan.com/tag/san-juan/">San Juan</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21360"><a href="https://theibizan.com/lifestyle/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21346"><a href="https://theibizan.com/interviews/">Interviews</a></li>
	<li id="menu-item-21366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21366"><a href="https://theibizan.com/tag/people/">People</a></li>
	<li id="menu-item-21358" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21358"><a href="https://theibizan.com/tag/art/">art</a></li>
	<li id="menu-item-21365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21365"><a href="https://theibizan.com/tag/traditional/">Traditional</a></li>
	<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://theibizan.com/nightandday/cultureandnature/">Culture &#038; Nature</a></li>
	<li id="menu-item-23774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23774"><a href="https://theibizan.com/sport/">Sport</a></li>
	<li id="menu-item-23773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23773"><a href="https://theibizan.com/obituary/">obituary</a></li>
</ul>
</li>
<li id="menu-item-22881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22881"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Advertising</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21393"><a href='#' class='nturl notranslate es Spanish single-language flag' title='Spanish'>Español</a></li>
<li id="menu-item-21394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21394"><a href='#' class='nturl notranslate ca Catalan single-language flag' title='Catalan'>Català</a></li>
<li id="menu-item-21395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21395"><a href='#' class='nturl notranslate en English single-language flag' title='English'>English</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theibizan.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="https://theibizan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10357" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10357"><a href="https://theibizan.com/contact-us/subscribe-ibizan-subscriptions/">Subscribe</a></li>
<li id="menu-item-22879" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22879"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Promotions</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-21378"><a href="https://theibizan.com/ibizan-home-ibiza-news-events-information-opinion-since-1999/blog/">Everything</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theibizan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/115915220460806984983" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_ibizan/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheIbizan" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://theibizan.com/">
			<img class="td-retina-data" data-retina="https://theibizan.com/wp-content/uploads/2017/08/ibizan-mobret-copy.png" src="https://theibizan.com/wp-content/uploads/2017/08/ibizan-mob-copy.png" alt="the-ibizan"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://theibizan.com/">
			<img class="td-retina-data" data-retina="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-544.jpg" src="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-272.jpg" alt="the-ibizan"/>
		</a>
	    </div>
    <div class="menu-the-ibizan-container"><ul id="menu-the-ibizan-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7231"><a href="https://theibizan.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7248"><a title="All of our news articles and issues of the newspaper." href="https://theibizan.com/latest-ibiza-news-ibiza-crime-drugs-tourists/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23770"><a href="https://theibizan.com/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21347"><a href="https://theibizan.com/latest-issues/">Latest Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21355"><a href="https://theibizan.com/opinion-editorial/">Opinion &#038; Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21356"><a href="https://theibizan.com/tag/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21357"><a href="https://theibizan.com/tag/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21364"><a href="https://theibizan.com/tag/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21361"><a href="https://theibizan.com/nightandday/">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23771"><a href="https://theibizan.com/nightandday/">Night &#038; Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10601"><a href="https://theibizan.com/nightandday/music/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21354"><a href="https://theibizan.com/nightandday/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10599"><a href="https://theibizan.com/nightandday/food-and-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21363"><a href="https://theibizan.com/nightandday/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14931"><a href="https://theibizan.com/living-working-ibiza/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23769"><a href="https://theibizan.com/living-working-ibiza/">Living &#038; Working in Ibiza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21350"><a href="https://theibizan.com/living-working-ibiza/procedures-regulations/">Procedures &#038; Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21349"><a href="https://theibizan.com/living-working-ibiza/buying-renting-property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21362"><a href="https://theibizan.com/living-working-ibiza/family-health/">Family &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21373"><a href="https://theibizan.com/tag/workers/">Workers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children td-menu-item td-normal-menu menu-item-21375"><a href="https://theibizan.com/tag/ibiza/">ibiza</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21371"><a href="https://theibizan.com/tag/beaches/">beaches</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21372"><a href="https://theibizan.com/tag/formentera/">Formentera</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21370"><a href="https://theibizan.com/tag/ibiza-town/">Ibiza Town</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21367"><a href="https://theibizan.com/tag/san-antonio/">San Antonio</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21376"><a href="https://theibizan.com/tag/santa-eulalia/">Santa Eulalia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21368"><a href="https://theibizan.com/tag/san-jose/">San Jose</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21377"><a href="https://theibizan.com/tag/san-juan/">San Juan</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21360"><a href="https://theibizan.com/lifestyle/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21346"><a href="https://theibizan.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21366"><a href="https://theibizan.com/tag/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21358"><a href="https://theibizan.com/tag/art/">art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21365"><a href="https://theibizan.com/tag/traditional/">Traditional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21352"><a href="https://theibizan.com/nightandday/cultureandnature/">Culture &#038; Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23774"><a href="https://theibizan.com/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23773"><a href="https://theibizan.com/obituary/">obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22881"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21393"><a href='#' class='nturl notranslate es Spanish single-language flag' title='Spanish'>Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21394"><a href='#' class='nturl notranslate ca Catalan single-language flag' title='Catalan'>Català</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21395"><a href='#' class='nturl notranslate en English single-language flag' title='English'>English</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://theibizan.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://theibizan.com/">
            <img class="td-retina-data" data-retina="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-544.jpg" src="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-272.jpg" alt="the-ibizan"/>
            <span class="td-visual-hidden">The Ibizan</span>
        </a>
                </div>
                    </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-27366" class="post-27366 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-employment tag-regulations tag-tourism" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theibizan.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://theibizan.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sacked for Being &#8220;Too Old to Serve Ibiza&#8217;s Beautiful People&#8221;, 61 Year...</span></div></div>

                        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_1_5f7230df93fd2_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_1_5f7230df93fd2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f7230df93fd2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://theibizan.com/news/">News</a></li></ul>                            <h1 class="entry-title">Sacked for Being &#8220;Too Old to Serve Ibiza&#8217;s Beautiful People&#8221;, 61 Year Old Barman Wins Unfair Dismissal Case.</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theibizan.com/author/nicholas-gibbs/">Nicholas Gibbs</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-28T17:31:45+00:00" >28th September 2020</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1.jpg" data-caption=""><img width="696" height="480" class="entry-thumb td-modal-image" src="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-696x480.jpg" srcset="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-696x480.jpg 696w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-300x207.jpg 300w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-1024x707.jpg 1024w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-150x104.jpg 150w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-768x530.jpg 768w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-100x70.jpg 100w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-218x150.jpg 218w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-1068x737.jpg 1068w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-609x420.jpg 609w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1-600x414.jpg 600w, https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="jueza-obliga-1"/></a></div>
            
<p>A 61 year old barman who claimed his employers had sacked him as he was considered too old to serve Ibiza&#8217;s beautiful people, has won a claim for unfair dismissal.&nbsp;</p>
<p>His employer&#8217;s, a hotel group, are forced to reinstate him to his previous position of head barman.&nbsp;</p>
<p>The hotel in question, unnamed to the press, was one of many in Ibiza that have &#8216;upgraded’ their image in recent years. The hotel where the man worked as head barman for many years had previously served a mid-market family clientele. However, when the hotel had a major upgrade and changed its market to what he terms Ibiza&#8217;s beautiful people, he was sacked from his position. He is the only member of the bar staff to be sacked, and he is 20 years older than the next oldest member of staff &#8211; both factors he put forward in supporting his claim that he had been sacked unfairly due solely to his age which was not considered the right fit in working to serve Ibiza&#8217;s beautiful people.&nbsp;</p><div class="gnpgns gnpgns-12"><div class="gnpgns-col bnpgns-12 anpgns-99"><a class="gofollow" data-track="OTksMTIsMSwzNjAw" href="https://www.facebook.com/MarYCelibiza/" target=”_blank”><img alt="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case." src="https://theibizan.com/wp-content/uploads/2020/05/mar-y-cel-friday-animation-300x250-v2.gif" /></a></div><div class="gnpgns-col bnpgns-12 anpgns-85"><a class="gofollow" data-track="ODUsMTIsMSwzNjAw" href="http://www.gb-easymove.co.uk/" target=”_blank” rel="nofollow"><img alt="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case." src="https://theibizan.com/wp-content/uploads/2018/03/gb-easy-banner-300x250.jpg" /></a></div></div>
<p>The head judge of the Social Court number 1 of Ibiza, Ana Gómez, has annulled the head barman&#8217;s dismissal, stating that she accepted the arguments of the employee. The hotel does have the right to appeal, however for now they are obliged to reinstate the man as the judge said &#8220;the true reason for his dismissal lies in his age and because the hotel has been refurbished from being an establishment that accommodated families, to now accommodate &#8216;beautiful people&#8217; with whom a bar boss in his sixties does not fit.&#8221;</p>
<p>The judge accepts the argument of the lawsuit as valid, annuls the dismissal and orders the&nbsp; company to reinstate its bar boss &#8220;in his job and under the same conditions that prevailed prior to the dismissal, as well as the payment of the wages not received from the date of being sacked to the date of his reinstatement”.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5f7230df98bc5_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_2_5f7230df98bc5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5f7230df98bc5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Speaking for the plaintiff, lawyer Joan Cerdà said &#8220;You have to think that for the waiter a dismissal at 61 means seeing his pension lowered, if he cannot work again, by approximately 50%. Since some family hotels were transformed several years ago in Eivissa into so-called luxury establishments focused on wealthy young people, there have been numerous dismissals of this type, according to some lawyers in recent years.&nbsp;&#8220;Hotels that &#8216;modernize&#8217; eliminate their bald, pot-bellied and aging staff,&#8221; Cerdà summarized.</p>
<p>In previous cases, the lawyer said, the companies have accused these mature workers of being conflictive or of being drinkers, using the testimonies of other employees, but this time, in the absence of arguments on the part of those responsible for the hotel, the judge has ruled in favor of the plaintiff.</p>
<p>This worker has been a permanent employee of the company since April 2003, with the category of bar manager. In January of this year the company gave him the letter of dismissal and awarded him compensation of 9,666.95 euros.</p>
<p>The place where he works was an aparthotel until 2016 and, as of the year 2017, when a reform was carried out, it became a four-star hotel. The plaintiff is the hotel&#8217;s oldest worker. The rest of those who serve in the bar area are between 30 and 40 years old. This employee has been the only worker laid off.</p>
<p>The dismissal letter refers to the reason established in article 52.b of the Workers&#8217; Statute, and also adds that “the cause that motivates the termination of their employment relationship has to do with the reorganization of the bar and hotel departments, for which is specified in the need to adjust the workforce due to the decrease in activity that has been taking place from 2018 to 2019, and which will especially be accentuated this year 2020 as a result of the evolution of the tour operator market and, above all, due to the fall of Thomas Cook that occurred last summer&#8221;.</p>
<p>However, the judge points out that the necessary information has not been provided to prove this claim, to which we must add that the company, at no time, has entered to contest with documents, despite the fact that it was requested to do so, the plaintiff&#8217;s argument and his argument that he has been fired because of his age.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5f7230df98e4b_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_3_5f7230df98e4b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5f7230df98e4b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theibizan.com/tag/employment/">employment</a></li><li><a href="https://theibizan.com/tag/regulations/">regulations</a></li><li><a href="https://theibizan.com/tag/tourism/">tourism</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheibizan.com%2Fsacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sacked+for+Being+%E2%80%9CToo+Old+to+Serve+Ibiza%E2%80%99s+Beautiful+People%E2%80%9D%2C+61+Year+Old+Barman+Wins+Unfair+Dismissal+Case.&url=https%3A%2F%2Ftheibizan.com%2Fsacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case%2F&via=theibizan">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sacked+for+Being+%E2%80%9CToo+Old+to+Serve+Ibiza%E2%80%99s+Beautiful+People%E2%80%9D%2C+61+Year+Old+Barman+Wins+Unfair+Dismissal+Case. %0A%0A https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/&title=Sacked+for+Being+%E2%80%9CToo+Old+to+Serve+Ibiza%E2%80%99s+Beautiful+People%E2%80%9D%2C+61+Year+Old+Barman+Wins+Unfair+Dismissal+Case.">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theibizan.com/the-ibiza-food-bank-the-1500e-council-fine-the-good-samaritan-the-legal-fight-a-man-called-cristobal-and-how-to-get-involved/">The Ibiza Food Bank, The 1,500€ Council Fine, The Good Samaritan, The Legal Fight, A Man Called Cristóbal, and How to Get Involved.</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theibizan.com/author/nicholas-gibbs/">Nicholas Gibbs</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicholas Gibbs"></span><meta itemprop="datePublished" content="2020-09-28T17:31:45+00:00"><meta itemprop="dateModified" content="2020-09-28T17:37:49+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theibizan.com/sacked-for-being-too-old-to-serve-ibizas-beautiful-people-61-year-old-barman-wins-unfair-dismissal-case/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-272.jpg"></span><meta itemprop="name" content="The Ibizan"></span><meta itemprop="headline " content="Sacked for Being &quot;Too Old to Serve Ibiza&#039;s Beautiful People&quot;, 61 Year Old Barman Wins Unfair Dismissal Case."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theibizan.com/wp-content/uploads/2020/09/jueza-obliga-1-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="828"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5f7230df99f28_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_4_5f7230df99f28" ><script>var block_td_uid_4_5f7230df99f28 = new tdBlock();
block_td_uid_4_5f7230df99f28.id = "td_uid_4_5f7230df99f28";
block_td_uid_4_5f7230df99f28.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f7230df99f28_rand","td_column_number":3,"live_filter_cur_post_id":27366,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f7230df99f28_rand","tdc_css_class_style":"td_uid_4_5f7230df99f28_rand_style"}';
block_td_uid_4_5f7230df99f28.td_column_number = "3";
block_td_uid_4_5f7230df99f28.block_type = "td_block_related_posts";
block_td_uid_4_5f7230df99f28.post_count = "6";
block_td_uid_4_5f7230df99f28.found_posts = "201";
block_td_uid_4_5f7230df99f28.header_color = "";
block_td_uid_4_5f7230df99f28.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f7230df99f28.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_4_5f7230df99f28);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f7230df9b86c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f7230df99f28" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f7230df9b876" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f7230df99f28" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f7230df99f28 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/tourist-u-turn-shambles-over-san-an-ibiza-town-local-lockdowns/" rel="bookmark" class="td-image-wrap" title="Tourist Policy U-Turn Shambles over San An &#038; Ibiza Town Local Lockdowns"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tourist Policy U-Turn Shambles over San An &#038; Ibiza Town Local Lockdowns" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/09/clown-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/tourist-u-turn-shambles-over-san-an-ibiza-town-local-lockdowns/" rel="bookmark" title="Tourist Policy U-Turn Shambles over San An &#038; Ibiza Town Local Lockdowns">Tourist Policy U-Turn Shambles over San An &#038; Ibiza Town Local Lockdowns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/balearic-government-decide-not-to-do-anything-yet/" rel="bookmark" class="td-image-wrap" title="Balearic Government Decide Not To Do Anything, Yet."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Balearic Government Decide Not To Do Anything, Yet." data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/09/pilar-costa-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/balearic-government-decide-not-to-do-anything-yet/" rel="bookmark" title="Balearic Government Decide Not To Do Anything, Yet.">Balearic Government Decide Not To Do Anything, Yet.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/its-bad-but-how-bad-tourism-statistics-to-july-2020/" rel="bookmark" class="td-image-wrap" title="It&#8217;s Bad, But How Bad? Tourism Statistics To July 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="It&#8217;s Bad, But How Bad? Tourism Statistics To July 2020" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/08/ibiza-airport-2020-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/its-bad-but-how-bad-tourism-statistics-to-july-2020/" rel="bookmark" title="It&#8217;s Bad, But How Bad? Tourism Statistics To July 2020">It&#8217;s Bad, But How Bad? Tourism Statistics To July 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/what-is-going-on-which-venues-will-have-to-close-completely-which-venues-will-have-to-close-early-an-explanation-of-sorts/" rel="bookmark" class="td-image-wrap" title="What is going on? Which venues will have to close completely? Which venues will have to close early? An explanation, of sorts."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What is going on? Which venues will have to close completely? Which venues will have to close early? An explanation, of sorts." data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/08/cerrado-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/opinion-editorial/" class="td-post-category">Opinion &amp; Editorial</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/what-is-going-on-which-venues-will-have-to-close-completely-which-venues-will-have-to-close-early-an-explanation-of-sorts/" rel="bookmark" title="What is going on? Which venues will have to close completely? Which venues will have to close early? An explanation, of sorts.">What is going on? Which venues will have to close completely? Which venues will have to close early? An explanation, of sorts.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/spain-just-got-tougher-bars-etc-to-close-at-1am-gatherings-by-application-clubs-cocktail-bars-to-close-no-smoking-in-public-more/" rel="bookmark" class="td-image-wrap" title="Spain Just Got Tougher: Bars etc to Close at 1am, Gatherings by Application, Clubs &#038; Cocktail Bars to Close, No Smoking in Public &#038; More"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Spain Just Got Tougher: Bars etc to Close at 1am, Gatherings by Application, Clubs &#038; Cocktail Bars to Close, No Smoking in Public &#038; More" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/08/health-minister-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/spain-just-got-tougher-bars-etc-to-close-at-1am-gatherings-by-application-clubs-cocktail-bars-to-close-no-smoking-in-public-more/" rel="bookmark" title="Spain Just Got Tougher: Bars etc to Close at 1am, Gatherings by Application, Clubs &#038; Cocktail Bars to Close, No Smoking in Public &#038; More">Spain Just Got Tougher: Bars etc to Close at 1am, Gatherings by Application, Clubs &#038; Cocktail Bars to Close, No Smoking in Public &#038;...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/playa-den-bossa-venue-fined-minimum-of-60000e-for-permitting-20-people-to-dance/" rel="bookmark" class="td-image-wrap" title="Playa d&#8217;en Bossa Venue Fined Minimum of 60,000€ for Permitting 20 People to Dance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Playa d&#8217;en Bossa Venue Fined Minimum of 60,000€ for Permitting 20 People to Dance" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2014/07/ibizan-news-latest-press-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/playa-den-bossa-venue-fined-minimum-of-60000e-for-permitting-20-people-to-dance/" rel="bookmark" title="Playa d&#8217;en Bossa Venue Fined Minimum of 60,000€ for Permitting 20 People to Dance">Playa d&#8217;en Bossa Venue Fined Minimum of 60,000€ for Permitting 20 People to Dance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f7230df99f28" data-td_block_id="td_uid_4_5f7230df99f28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f7230df99f28" data-td_block_id="td_uid_4_5f7230df99f28"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5f7230df9e046_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_7_5f7230df9e046_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5f7230df9e046_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_4 td_block_widget td_uid_8_5f7230df9e37d_rand td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5f7230df9e37d" ><script>var block_td_uid_8_5f7230df9e37d = new tdBlock();
block_td_uid_8_5f7230df9e37d.id = "td_uid_8_5f7230df9e37d";
block_td_uid_8_5f7230df9e37d.atts = '{"custom_title":"Advertise","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"23498,23494,22954","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"page","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5f7230df9e37d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5f7230df9e37d_rand","tdc_css_class_style":"td_uid_8_5f7230df9e37d_rand_style"}';
block_td_uid_8_5f7230df9e37d.td_column_number = "1";
block_td_uid_8_5f7230df9e37d.block_type = "td_block_4";
block_td_uid_8_5f7230df9e37d.post_count = "3";
block_td_uid_8_5f7230df9e37d.found_posts = "3";
block_td_uid_8_5f7230df9e37d.header_color = "#";
block_td_uid_8_5f7230df9e37d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f7230df9e37d.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5f7230df9e37d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertise</span></h4></div><div id=td_uid_8_5f7230df9e37d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/advertising-media-pack-rate-card/" rel="bookmark" class="td-image-wrap" title="Advertising Media Pack &#038; Rate Card"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="Advertising Media Pack &#038; Rate Card" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2018/11/ibizan-news-a4-landscape-feat-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://theibizan.com/advertising/" class="td-post-category">advertising</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/advertising-media-pack-rate-card/" rel="bookmark" title="Advertising Media Pack &#038; Rate Card">Advertising Media Pack &#038; Rate Card</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                
This flip-book is best viewed on laptop/desktop. 
If using a mobile device we recommend downloading a local copy copy of the pdf (via the bottom...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/todo-el-ano-special-advertising-promotion/" rel="bookmark" class="td-image-wrap" title="&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2018/11/todo-el-ano-feature-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://theibizan.com/advertising/" class="td-post-category">advertising</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/todo-el-ano-special-advertising-promotion/" rel="bookmark" title="&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business">&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                
A full year print &amp; digital advertising campaign bundle. 
Targeting Ibiza residents, businesses &amp; visitors.
The bundled price represents a saving of 1706€ on the total...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/winter-advertising-promotion/" rel="bookmark" class="td-image-wrap" title="The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="route 26 Ibizan winter advertising" title="The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2018/10/10887648_10152660172092685_1474907232515115416_o-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://theibizan.com/advertising/" class="td-post-category">advertising</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/winter-advertising-promotion/" rel="bookmark" title="The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package">The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                
A half year / 26 week digital advertising campaign bundle. 
Targeting Ibiza residents, businesses &amp; visitors.
Route 26 features are summarised here and detailed fully later...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5f7230dfa11e3_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_9_5f7230dfa11e3" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Ibiza Weather</span></h4></div><div id=td_uid_9_5f7230dfa11e3 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Sant Antoni de Portmany</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5f7230dfa11e3"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5f7230dfa11e3">
				<input id="td_uid_9_5f7230dfa11e3" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="td_uid_9_5f7230dfa11e3"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_9_5f7230dfa11e3">
					<span class="td-big-degrees">21.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">21.1</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">21</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">56						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_block_widget td_uid_10_5f7230dfa1605_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_10_5f7230dfa1605" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Exchange Rate</span></h4></div><div id=td_uid_10_5f7230dfa1605 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-eur"></span><span class="td-base-title">EUR - Euro Member Countries</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.1026</div>
                </div>
                            <div class="td-rate">
                    <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span>
                    <div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">0.8579</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_11_5f7230dfa1a90_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_11_5f7230dfa1a90_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5f7230dfa1a90_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_14 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://theibizan.com/tag/airport/" class="tag-cloud-link tag-link-270 tag-link-position-1" style="font-size: 8pt;" aria-label="airport (14 items)">airport</a>
<a href="https://theibizan.com/tag/air-travel/" class="tag-cloud-link tag-link-531 tag-link-position-2" style="font-size: 10.571428571429pt;" aria-label="air travel (22 items)">air travel</a>
<a href="https://theibizan.com/tag/art/" class="tag-cloud-link tag-link-19 tag-link-position-3" style="font-size: 12pt;" aria-label="art (28 items)">art</a>
<a href="https://theibizan.com/tag/beaches/" class="tag-cloud-link tag-link-74 tag-link-position-4" style="font-size: 9.7142857142857pt;" aria-label="beaches (19 items)">beaches</a>
<a href="https://theibizan.com/tag/business/" class="tag-cloud-link tag-link-357 tag-link-position-5" style="font-size: 10pt;" aria-label="business (20 items)">business</a>
<a href="https://theibizan.com/tag/business-reviews/" class="tag-cloud-link tag-link-67 tag-link-position-6" style="font-size: 8.2857142857143pt;" aria-label="business reviews (15 items)">business reviews</a>
<a href="https://theibizan.com/tag/cala-de-bou/" class="tag-cloud-link tag-link-125 tag-link-position-7" style="font-size: 12.714285714286pt;" aria-label="cala de bou (31 items)">cala de bou</a>
<a href="https://theibizan.com/tag/can-misses/" class="tag-cloud-link tag-link-142 tag-link-position-8" style="font-size: 8pt;" aria-label="can misses (14 items)">can misses</a>
<a href="https://theibizan.com/tag/christmas/" class="tag-cloud-link tag-link-411 tag-link-position-9" style="font-size: 10.857142857143pt;" aria-label="christmas (23 items)">christmas</a>
<a href="https://theibizan.com/tag/clubs/" class="tag-cloud-link tag-link-223 tag-link-position-10" style="font-size: 12.285714285714pt;" aria-label="clubs (29 items)">clubs</a>
<a href="https://theibizan.com/tag/consell/" class="tag-cloud-link tag-link-159 tag-link-position-11" style="font-size: 9.7142857142857pt;" aria-label="consell (19 items)">consell</a>
<a href="https://theibizan.com/tag/covid-19/" class="tag-cloud-link tag-link-20519 tag-link-position-12" style="font-size: 17pt;" aria-label="Covid-19 (64 items)">Covid-19</a>
<a href="https://theibizan.com/tag/crime/" class="tag-cloud-link tag-link-144 tag-link-position-13" style="font-size: 20.857142857143pt;" aria-label="crime (119 items)">crime</a>
<a href="https://theibizan.com/tag/drugs/" class="tag-cloud-link tag-link-43 tag-link-position-14" style="font-size: 15.428571428571pt;" aria-label="drugs (49 items)">drugs</a>
<a href="https://theibizan.com/tag/environment/" class="tag-cloud-link tag-link-169 tag-link-position-15" style="font-size: 12.714285714286pt;" aria-label="environment (31 items)">environment</a>
<a href="https://theibizan.com/tag/events/" class="tag-cloud-link tag-link-72 tag-link-position-16" style="font-size: 8pt;" aria-label="events (14 items)">events</a>
<a href="https://theibizan.com/tag/fatality/" class="tag-cloud-link tag-link-152 tag-link-position-17" style="font-size: 15.571428571429pt;" aria-label="fatality (50 items)">fatality</a>
<a href="https://theibizan.com/tag/fiesta/" class="tag-cloud-link tag-link-7340 tag-link-position-18" style="font-size: 10.285714285714pt;" aria-label="fiesta (21 items)">fiesta</a>
<a href="https://theibizan.com/tag/guardia-civil/" class="tag-cloud-link tag-link-562 tag-link-position-19" style="font-size: 8pt;" aria-label="guardia civil (14 items)">guardia civil</a>
<a href="https://theibizan.com/tag/health/" class="tag-cloud-link tag-link-30 tag-link-position-20" style="font-size: 13pt;" aria-label="health (33 items)">health</a>
<a href="https://theibizan.com/tag/history/" class="tag-cloud-link tag-link-71 tag-link-position-21" style="font-size: 10.285714285714pt;" aria-label="history (21 items)">history</a>
<a href="https://theibizan.com/tag/hotels/" class="tag-cloud-link tag-link-38 tag-link-position-22" style="font-size: 8.7142857142857pt;" aria-label="hotels (16 items)">hotels</a>
<a href="https://theibizan.com/tag/ibiza/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 12.857142857143pt;" aria-label="ibiza (32 items)">ibiza</a>
<a href="https://theibizan.com/tag/ibiza-town/" class="tag-cloud-link tag-link-266 tag-link-position-24" style="font-size: 17.142857142857pt;" aria-label="ibiza town (65 items)">ibiza town</a>
<a href="https://theibizan.com/tag/interview/" class="tag-cloud-link tag-link-138 tag-link-position-25" style="font-size: 8pt;" aria-label="interview (14 items)">interview</a>
<a href="https://theibizan.com/tag/marine/" class="tag-cloud-link tag-link-7038 tag-link-position-26" style="font-size: 14.142857142857pt;" aria-label="marine (40 items)">marine</a>
<a href="https://theibizan.com/tag/motor/" class="tag-cloud-link tag-link-27 tag-link-position-27" style="font-size: 11.857142857143pt;" aria-label="motor (27 items)">motor</a>
<a href="https://theibizan.com/tag/national/" class="tag-cloud-link tag-link-419 tag-link-position-28" style="font-size: 9.1428571428571pt;" aria-label="national (17 items)">national</a>
<a href="https://theibizan.com/tag/people/" class="tag-cloud-link tag-link-17 tag-link-position-29" style="font-size: 14.857142857143pt;" aria-label="People (45 items)">People</a>
<a href="https://theibizan.com/tag/playa-den-bossa/" class="tag-cloud-link tag-link-178 tag-link-position-30" style="font-size: 12.285714285714pt;" aria-label="playa den bossa (29 items)">playa den bossa</a>
<a href="https://theibizan.com/tag/police/" class="tag-cloud-link tag-link-500 tag-link-position-31" style="font-size: 10.285714285714pt;" aria-label="police (21 items)">police</a>
<a href="https://theibizan.com/tag/property/" class="tag-cloud-link tag-link-78 tag-link-position-32" style="font-size: 12.857142857143pt;" aria-label="property (32 items)">property</a>
<a href="https://theibizan.com/tag/regulations/" class="tag-cloud-link tag-link-187 tag-link-position-33" style="font-size: 18pt;" aria-label="regulations (75 items)">regulations</a>
<a href="https://theibizan.com/tag/restaurant-review/" class="tag-cloud-link tag-link-206 tag-link-position-34" style="font-size: 9.4285714285714pt;" aria-label="restaurant review (18 items)">restaurant review</a>
<a href="https://theibizan.com/tag/review/" class="tag-cloud-link tag-link-195 tag-link-position-35" style="font-size: 9.4285714285714pt;" aria-label="review (18 items)">review</a>
<a href="https://theibizan.com/tag/san-antonio/" class="tag-cloud-link tag-link-140 tag-link-position-36" style="font-size: 22pt;" aria-label="san antonio (143 items)">san antonio</a>
<a href="https://theibizan.com/tag/san-antonio-bay/" class="tag-cloud-link tag-link-124 tag-link-position-37" style="font-size: 11.142857142857pt;" aria-label="san antonio bay (24 items)">san antonio bay</a>
<a href="https://theibizan.com/tag/san-jose/" class="tag-cloud-link tag-link-179 tag-link-position-38" style="font-size: 14.857142857143pt;" aria-label="san jose (45 items)">san jose</a>
<a href="https://theibizan.com/tag/santa-eulalia/" class="tag-cloud-link tag-link-154 tag-link-position-39" style="font-size: 14.571428571429pt;" aria-label="santa eulalia (43 items)">santa eulalia</a>
<a href="https://theibizan.com/tag/sport/" class="tag-cloud-link tag-link-150 tag-link-position-40" style="font-size: 10.571428571429pt;" aria-label="sport (22 items)">sport</a>
<a href="https://theibizan.com/tag/statistics/" class="tag-cloud-link tag-link-212 tag-link-position-41" style="font-size: 13.857142857143pt;" aria-label="statistics (38 items)">statistics</a>
<a href="https://theibizan.com/tag/top-20-most-read/" class="tag-cloud-link tag-link-600 tag-link-position-42" style="font-size: 12.285714285714pt;" aria-label="Top 20 Most Read ... (29 items)">Top 20 Most Read ...</a>
<a href="https://theibizan.com/tag/tourism/" class="tag-cloud-link tag-link-356 tag-link-position-43" style="font-size: 21.714285714286pt;" aria-label="tourism (136 items)">tourism</a>
<a href="https://theibizan.com/tag/weather/" class="tag-cloud-link tag-link-245 tag-link-position-44" style="font-size: 8pt;" aria-label="weather (14 items)">weather</a>
<a href="https://theibizan.com/tag/west-end/" class="tag-cloud-link tag-link-164 tag-link-position-45" style="font-size: 9.4285714285714pt;" aria-label="west end (18 items)">west end</a></div>
</aside><aside class="td_block_template_14 widget ajdg_grpwidgets"><h4 class="td-block-title"><span>Advertisements</span></h4><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-99"><<a class="gofollow" data-track="OTksMTMsMSwzNjAw" href="https://www.facebook.com/MarYCelibiza/" target=”_blank”><img src="https://theibizan.com/wp-content/uploads/2020/05/mar-y-cel-friday-animation-300x250-v2.gif" /></a></div></div><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-101"><<a class="gofollow" data-track="MTAxLDEzLDEsMzYwMA==" href="http://www.tgibiza.co.uk/wordpress/" target=”_blank”><img src="https://theibizan.com/wp-content/uploads/2020/07/thomas-greens-web-300x250-1.gif" /></a></div></div><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-80"><<a class="gofollow" data-track="ODAsMTMsMSwzNjAw" href="http://www.varaderey22.com/" target="_blank" rel="nofollow"><img src="https://theibizan.com/wp-content/uploads/2019/05/vara-899-banner-300.gif" /></a></div></div><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-20"><<a class="gofollow" data-track="MjAsMTMsMSwzNjAw" href="http://www.royalplaza.es/en" target=”_blank”><img src="https://theibizan.com/wp-content/uploads/2018/03/royal-plaza-878.jpg" /></a></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_12_5f7230dfa344f_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_12_5f7230dfa344f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5f7230dfa344f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://theibizan.com/"><img class="td-retina-data" src="https://theibizan.com/wp-content/uploads/2017/07/ibizan-web-logo-1.png" data-retina="https://theibizan.com/wp-content/uploads/2017/07/ibizan-web-logo2-1.png" alt="the-ibizan" title="" width="272" /></a></div><div class="footer-text-wrap">Established in 1999 as The Ibiza Sun, the white island's English language newspaper became The Ibizan in 2015. 
We don't mind people still calling it The Ibiza Sun, many do and always will, but the reasons for a change are sound and probably obvious. 
Past editors are founder Chris Langley 1999-2007, Daniel Darvey 2007 - 2014. The current editor from 2014 is Nick Gibbs.
Though now in print and online, our aim remains the same - to disseminate a broad cross section of Ibiza's news, views, events and activities reflecting our equally broad cross section of readers in the English speaking community and visitors. 
We rely on our advertisers, and so commercial considerations are as important to us as they are most businesses operating in this close knit island village, but that does not prevent us from fulfilling our objective of reporting news objectively, impartially, and with a good helping of satire when due.
We love to receive your news and your views - if you have something to say, please get in touch.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@theibizan.com">editor@theibizan.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theibizan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/115915220460806984983" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_ibizan/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheIbizan" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Top 5 All Time Articles</span></h4><div class="menu-top-5-all-time-articles-container"><ul id="menu-top-5-all-time-articles" class="menu"><li id="menu-item-10617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-10617"><a href="https://theibizan.com/tony-pike-interview-sex-drugs-censored/">The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff.</a></li>
<li id="menu-item-10618" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10618"><a href="https://theibizan.com/ibiza-property-special-real-cost/">Ibiza Property Special: Real Cost to Buy in Ibiza</a></li>
<li id="menu-item-10619" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10619"><a href="https://theibizan.com/a-history-of-kuprivilege/">A History of KU/Privilege</a></li>
<li id="menu-item-10620" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10620"><a href="https://theibizan.com/idris-elba-interview/">Idris Elba Interview</a></li>
<li id="menu-item-10621" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10621"><a href="https://theibizan.com/hardwell/">Hardwell Interview</a></li>
</ul></div></aside><aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Top 5 All Time News Posts</span></h4><div class="menu-top-5-all-time-news-posts-container"><ul id="menu-top-5-all-time-news-posts" class="menu"><li id="menu-item-23775" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-23775"><a href="https://theibizan.com/fk-him-he-deserved-it-boast-after-conor-killing/">&#8220;F**k him, he deserved it, he had it coming&#8221; Lads&#8217; Boast After Conor Killing</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10612"><a href="https://theibizan.com/editorial-who-are-the-pirates/">Editorial, Who Are The Pirates?</a></li>
<li id="menu-item-10613" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10613"><a href="https://theibizan.com/shady-business/">Shady Business …. Money Laundering, Drugs, Fraud, &#038; Being a Right Bastard</a></li>
<li id="menu-item-23776" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-23776"><a href="https://theibizan.com/ibiza-is-having-one-of-its-best-tourist-seasons-vicent-torres-president-of-ibiza/">&#8220;Ibiza Is Having One Of Its Best Tourist Seasons&#8221;, Vicent Torres, President of Ibiza</a></li>
<li id="menu-item-23777" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-23777"><a href="https://theibizan.com/21-year-old-briton-dies-fight-injuries-san-antonio/">21 Year Old Briton Dies From Fight Injuries in San Antonio</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_13_5f7230dfa5ea3_rand td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="td_uid_13_5f7230dfa5ea3" ><script>var block_td_uid_13_5f7230dfa5ea3 = new tdBlock();
block_td_uid_13_5f7230dfa5ea3.id = "td_uid_13_5f7230dfa5ea3";
block_td_uid_13_5f7230dfa5ea3.atts = '{"custom_title":"#1 All Time Most Read","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","limit":"1","offset":"","post_ids":"","category_id":"18","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5f7230dfa5ea3_rand","separator":"","m4_tl":"","m4_el":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_13_5f7230dfa5ea3_rand","tdc_css_class_style":"td_uid_13_5f7230dfa5ea3_rand_style"}';
block_td_uid_13_5f7230dfa5ea3.td_column_number = "1";
block_td_uid_13_5f7230dfa5ea3.block_type = "td_block_1";
block_td_uid_13_5f7230dfa5ea3.post_count = "1";
block_td_uid_13_5f7230dfa5ea3.found_posts = "42";
block_td_uid_13_5f7230dfa5ea3.header_color = "#";
block_td_uid_13_5f7230dfa5ea3.ajax_pagination_infinite_stop = "";
block_td_uid_13_5f7230dfa5ea3.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_13_5f7230dfa5ea3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>#1 All Time Most Read</span></h4></div><div id=td_uid_13_5f7230dfa5ea3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/tony-pike-interview-sex-drugs-censored/" rel="bookmark" class="td-image-wrap" title="The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff." data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2016/08/DSC09607-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://theibizan.com/interviews/" class="td-post-category">Interviews</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/tony-pike-interview-sex-drugs-censored/" rel="bookmark" title="The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff.">The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff.</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            <div class="td-excerpt">
                The first thing I said to her was “hello baby, you’re going to change my life". I loved her, really loved her. I am a very loving person, a very open person. We had been together a year but she came home and found me in bed having a threesome and she left me."            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="https://theibizan.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10357"><a href="https://theibizan.com/contact-us/subscribe-ibizan-subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22879"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Promotions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-21378"><a href="https://theibizan.com/ibizan-home-ibiza-news-events-information-opinion-since-1999/blog/">Everything</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2014, 2015, 2016, 2017, 2018, 2019 - The Ibizan, Bes Media Holdings 1999 S.L.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="glt-translate-trigger"><span class="notranslate">Translate : Traducir</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size24"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag English"></a></li><li id="Irish"><a href="#" title="Irish" class="nturl notranslate ga flag Irish"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Catalan"><a href="#" title="Catalan" class="nturl notranslate ca flag Catalan"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag Portuguese"></a></li><li id="Italian"><a href="#" title="Italian" class="nturl notranslate it flag Italian"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Dutch"><a href="#" title="Dutch" class="nturl notranslate nl flag Dutch"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ca,nl,en,fr,de,ga,it,pt,es', autoDisplay: false, gaTrack: true, gaId: 'UA-65654323-1'}, 'google_language_translator');}</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f7230dfa8077
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/theibizan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theibizan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js' id='wbcr-comments-plus-url-span-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/theibizan.com\/wp-admin\/admin-ajax.php","nonce":"0cd68db417","hideEffect":"fade","position":"top","onScroll":"1","onScrollOffset":"600","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/google-language-translator/js/scripts.js' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4557cf023a56ab413136e57904ab253d","fragment_name":"wc_fragments_4557cf023a56ab413136e57904ab253d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://theibizan.com/wp-content/uploads/2017/07/ibiza-986551.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5f7230dfa11e3","location":"Sant Antoni de Portmany","api_location":"Sant Antoni de Portmany","api_language":"en","api_key":"b230821cf91f1087c3cc3bbc93baa5f6","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[21.10000000000000142108547152020037174224853515625,70],"today_humidity":56,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[21,69.7999999999999971578290569595992565155029296875],"today_max":[21.10000000000000142108547152020037174224853515625,70],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1601316000,"day_name":"Mon","day_temp":[21,69],"owm_day_index":0},{"timestamp":1601337600,"day_name":"Tue","day_temp":[23,74],"owm_day_index":2},{"timestamp":1601424000,"day_name":"Wed","day_temp":[24,75],"owm_day_index":10},{"timestamp":1601510400,"day_name":"Thu","day_temp":[26,78],"owm_day_index":18},{"timestamp":1601596800,"day_name":"Fri","day_temp":[25,76],"owm_day_index":26},{"timestamp":1601683200,"day_name":"Sat","day_temp":[18,64],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[27366]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://theibizan.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://theibizan.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gnpgns-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.gnpgns-10').gslider({groupid:10,speed:5000,repeat_impressions:'Y'});
	jQuery('.gnpgns-11').gslider({groupid:11,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'67418870',post:'27366',tz:'2',srv:'theibizan.com'} ]);
	_stq.push([ 'clickTrackerInit', '67418870', '27366' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. Among other things cookies help to speed up the site if you visit again. Cookies are also used by third parties including ad servers. Continuing to use our site indicates you accept our cookie policy. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://theibizan.com/contact-us/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>