<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Ibiza Covid-19 JUST THE FACTS | The Ibizan</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://theibizan.com/wp-content/uploads/2020/03/ibiza-coronavirus.jpg" /><link rel="icon" type="image/png" href="https://theibizan.com/wp-content/uploads/2017/07/theibizan.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-76-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-120-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-152b-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://theibizan.com/wp-content/uploads/2017/07/ibizan-114-copy.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://theibizan.com/wp-content/uploads/2017/08/ibizan-144-copy.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FAQ. Covid-19 Stats. Lockdown. Travel. Health. Economy. Further Reading."/>
<link rel="canonical" href="https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ibiza Covid-19 JUST THE FACTS | The Ibizan" />
<meta property="og:description" content="FAQ. Covid-19 Stats. Lockdown. Travel. Health. Economy. Further Reading." />
<meta property="og:url" content="https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/" />
<meta property="og:site_name" content="The Ibizan" />
<meta property="article:publisher" content="https://www.facebook.com/theibizan" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="regulations" />
<meta property="article:tag" content="tourism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-15T16:45:49+01:00" />
<meta property="article:modified_time" content="2020-03-23T19:58:09+01:00" />
<meta property="og:updated_time" content="2020-03-23T19:58:09+01:00" />
<meta property="fb:app_id" content="466622987185267" />
<meta property="og:image" content="https://theibizan.com/wp-content/uploads/2020/03/ibiza-coronavirus.jpg" />
<meta property="og:image:secure_url" content="https://theibizan.com/wp-content/uploads/2020/03/ibiza-coronavirus.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="686" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FAQ. Covid-19 Stats. Lockdown. Travel. Health. Economy. Further Reading." />
<meta name="twitter:title" content="Ibiza Covid-19 JUST THE FACTS | The Ibizan" />
<meta name="twitter:site" content="@TheIbizan" />
<meta name="twitter:image" content="https://theibizan.com/wp-content/uploads/2020/03/ibiza-coronavirus.jpg" />
<meta name="twitter:creator" content="@TheIbizan" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://theibizan.com/","sameAs":["https://www.facebook.com/theibizan","https://www.instagram.com/the_ibizan/","https://www.linkedin.com/company/theibizan/","https://www.youtube.com/channel/UCyHe5eEL6nR5d0o2sv0w-Gw","https://www.pinterest.co.uk/theibizan/","https://twitter.com/TheIbizan"],"@id":"https://theibizan.com/#organization","name":"The Ibizan (Bes Media Holdings 1999 S.L.)","logo":"https://theibizan.com/wp-content/uploads/2018/03/ibizan-mob-copy.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ibizan &raquo; Feed" href="https://theibizan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ibizan &raquo; Comments Feed" href="https://theibizan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ibizan &raquo; Ibiza Coronavirus Covid-19 Information &#8211; JUST THE FACTS Comments Feed" href="https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theibizan.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theibizan.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://theibizan.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://theibizan.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://theibizan.com/wp-content/plugins/google-language-translator/css/style.css' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://theibizan.com/wp-content/plugins/google-language-translator/css/toolbar.css' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://theibizan.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://theibizan.com/wp-content/uploads/sgf-css/font-e98f5bfce5c793f114382dbc847b16ea.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://theibizan.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://theibizan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theibizan.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://theibizan.com/wp-content/themes/Newspaper/style-woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://theibizan.com/wp-content/themes/Newspaper/includes/demos/black/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theibizan.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theibizan.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/theibizan.com\/basket\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202013.js'></script>
<link rel='https://api.w.org/' href='https://theibizan.com/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="https://theibizan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheibizan.com%2Fibiza-coronavirus-covid-19-information-just-the-facts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theibizan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheibizan.com%2Fibiza-coronavirus-covid-19-information-just-the-facts%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gnpgns { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gnpgns img { height:auto; }
	.gnpgns-col { position:relative; float:left; }
	.gnpgns-col:first-child { margin-left: 0; }
	.gnpgns-col:last-child { margin-right: 0; }
	.gnpgns-13 { min-width:10px; max-width:320px; margin: 0 auto; }
	.bnpgns-13 { margin:20px 10px 20px 10px; }
	.gnpgns-8 { min-width:0px; max-width:600px; }
	.bnpgns-8 { margin:0px 0px 0px 0px; }
	.gnpgns-12 { min-width:10px; max-width:640px; }
	.bnpgns-12 { margin:0px 10px 0px 10px; }
	@media only screen and (max-width: 480px) {
		.gnpgns-col, .gnpgns-dyn, .gnpgns-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#ffffff; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:50%; margin-left:-63px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#dd3333; }.goog-te-gadget .goog-te-combo { width:100%; }#google_language_translator .goog-te-gadget .goog-te-combo { background:#dd3333; border:0 !important; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theibizan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--
There are 37 validation errors that are blocking the amphtml version from being available.
-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65654323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65654323-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theibizan.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theibizan.com/living-working-in-spain/",
                    "name": "living &amp; working in spain"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/",
                    "name": "Ibiza Coronavirus Covid-19 Information &#8211; JUST THE FACTS"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://theibizan.com/wp-content/uploads/2016/08/cropped-ibizan-site-icon-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-26350 single-format-standard theme-Newspaper cookies-not-set woocommerce-no-js ibiza-coronavirus-covid-19-information-just-the-facts global-block-template-14 td-black single_template_12 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theibizan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/115915220460806984983" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_ibizan/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheIbizan" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-the-ibizan-container"><ul id="menu-the-ibizan" class="td-mobile-main-menu"><li id="menu-item-7231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-7231"><a href="https://theibizan.com/">Home</a></li>
<li id="menu-item-7248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7248"><a title="All of our news articles and issues of the newspaper." href="https://theibizan.com/latest-ibiza-news-ibiza-crime-drugs-tourists/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23770"><a href="https://theibizan.com/news/">News</a></li>
	<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://theibizan.com/latest-issues/">Latest Issues</a></li>
	<li id="menu-item-21355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21355"><a href="https://theibizan.com/opinion-editorial/">Opinion &#038; Editorial</a></li>
	<li id="menu-item-21356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21356"><a href="https://theibizan.com/tag/tourism/">Tourism</a></li>
	<li id="menu-item-21357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21357"><a href="https://theibizan.com/tag/crime/">Crime</a></li>
	<li id="menu-item-21364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21364"><a href="https://theibizan.com/tag/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-21361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21361"><a href="https://theibizan.com/nightandday/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23771"><a href="https://theibizan.com/nightandday/">Night &#038; Day</a></li>
	<li id="menu-item-10601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10601"><a href="https://theibizan.com/nightandday/music/clubs/">Clubs</a></li>
	<li id="menu-item-21354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21354"><a href="https://theibizan.com/nightandday/music/">Music</a></li>
	<li id="menu-item-10599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10599"><a href="https://theibizan.com/nightandday/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-21363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21363"><a href="https://theibizan.com/nightandday/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-14931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14931"><a href="https://theibizan.com/living-working-ibiza/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23769"><a href="https://theibizan.com/living-working-ibiza/">Living &#038; Working in Ibiza</a></li>
	<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21350"><a href="https://theibizan.com/living-working-ibiza/procedures-regulations/">Procedures &#038; Regulations</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://theibizan.com/living-working-ibiza/buying-renting-property/">Property</a></li>
	<li id="menu-item-21362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21362"><a href="https://theibizan.com/living-working-ibiza/family-health/">Family &#038; Health</a></li>
	<li id="menu-item-21373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21373"><a href="https://theibizan.com/tag/workers/">Workers</a></li>
	<li id="menu-item-21375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-21375"><a href="https://theibizan.com/tag/ibiza/">ibiza<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21371"><a href="https://theibizan.com/tag/beaches/">beaches</a></li>
		<li id="menu-item-21372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21372"><a href="https://theibizan.com/tag/formentera/">Formentera</a></li>
		<li id="menu-item-21370" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21370"><a href="https://theibizan.com/tag/ibiza-town/">Ibiza Town</a></li>
		<li id="menu-item-21367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21367"><a href="https://theibizan.com/tag/san-antonio/">San Antonio</a></li>
		<li id="menu-item-21376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21376"><a href="https://theibizan.com/tag/santa-eulalia/">Santa Eulalia</a></li>
		<li id="menu-item-21368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21368"><a href="https://theibizan.com/tag/san-jose/">San Jose</a></li>
		<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21377"><a href="https://theibizan.com/tag/san-juan/">San Juan</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21360"><a href="https://theibizan.com/lifestyle/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21346"><a href="https://theibizan.com/interviews/">Interviews</a></li>
	<li id="menu-item-21366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21366"><a href="https://theibizan.com/tag/people/">People</a></li>
	<li id="menu-item-21358" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21358"><a href="https://theibizan.com/tag/art/">art</a></li>
	<li id="menu-item-21365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21365"><a href="https://theibizan.com/tag/traditional/">Traditional</a></li>
	<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://theibizan.com/nightandday/cultureandnature/">Culture &#038; Nature</a></li>
	<li id="menu-item-23774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23774"><a href="https://theibizan.com/sport/">Sport</a></li>
	<li id="menu-item-23773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23773"><a href="https://theibizan.com/obituary/">obituary</a></li>
</ul>
</li>
<li id="menu-item-22881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22881"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Advertising</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21393"><a href='#' class='nturl notranslate es Spanish single-language flag' title='Spanish'>Español</a></li>
<li id="menu-item-21394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21394"><a href='#' class='nturl notranslate ca Catalan single-language flag' title='Catalan'>Català</a></li>
<li id="menu-item-21395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21395"><a href='#' class='nturl notranslate en English single-language flag' title='English'>English</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theibizan.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="https://theibizan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10357" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10357"><a href="https://theibizan.com/contact-us/subscribe-ibizan-subscriptions/">Subscribe</a></li>
<li id="menu-item-22879" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22879"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Promotions</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-21378"><a href="https://theibizan.com/ibizan-home-ibiza-news-events-information-opinion-since-1999/blog/">Everything</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theibizan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/115915220460806984983" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_ibizan/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheIbizan" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://theibizan.com/">
			<img class="td-retina-data" data-retina="https://theibizan.com/wp-content/uploads/2017/08/ibizan-mobret-copy.png" src="https://theibizan.com/wp-content/uploads/2017/08/ibizan-mob-copy.png" alt="the-ibizan"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://theibizan.com/">
			<img class="td-retina-data" data-retina="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-544.jpg" src="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-272.jpg" alt="the-ibizan"/>
		</a>
	    </div>
    <div class="menu-the-ibizan-container"><ul id="menu-the-ibizan-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7231"><a href="https://theibizan.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7248"><a title="All of our news articles and issues of the newspaper." href="https://theibizan.com/latest-ibiza-news-ibiza-crime-drugs-tourists/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23770"><a href="https://theibizan.com/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21347"><a href="https://theibizan.com/latest-issues/">Latest Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21355"><a href="https://theibizan.com/opinion-editorial/">Opinion &#038; Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21356"><a href="https://theibizan.com/tag/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21357"><a href="https://theibizan.com/tag/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21364"><a href="https://theibizan.com/tag/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21361"><a href="https://theibizan.com/nightandday/">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23771"><a href="https://theibizan.com/nightandday/">Night &#038; Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10601"><a href="https://theibizan.com/nightandday/music/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21354"><a href="https://theibizan.com/nightandday/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10599"><a href="https://theibizan.com/nightandday/food-and-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21363"><a href="https://theibizan.com/nightandday/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14931"><a href="https://theibizan.com/living-working-ibiza/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23769"><a href="https://theibizan.com/living-working-ibiza/">Living &#038; Working in Ibiza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-21350"><a href="https://theibizan.com/living-working-ibiza/procedures-regulations/">Procedures &#038; Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21349"><a href="https://theibizan.com/living-working-ibiza/buying-renting-property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21362"><a href="https://theibizan.com/living-working-ibiza/family-health/">Family &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21373"><a href="https://theibizan.com/tag/workers/">Workers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children td-menu-item td-normal-menu menu-item-21375"><a href="https://theibizan.com/tag/ibiza/">ibiza</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21371"><a href="https://theibizan.com/tag/beaches/">beaches</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21372"><a href="https://theibizan.com/tag/formentera/">Formentera</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21370"><a href="https://theibizan.com/tag/ibiza-town/">Ibiza Town</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21367"><a href="https://theibizan.com/tag/san-antonio/">San Antonio</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21376"><a href="https://theibizan.com/tag/santa-eulalia/">Santa Eulalia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21368"><a href="https://theibizan.com/tag/san-jose/">San Jose</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21377"><a href="https://theibizan.com/tag/san-juan/">San Juan</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21360"><a href="https://theibizan.com/lifestyle/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21346"><a href="https://theibizan.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21366"><a href="https://theibizan.com/tag/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21358"><a href="https://theibizan.com/tag/art/">art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-21365"><a href="https://theibizan.com/tag/traditional/">Traditional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21352"><a href="https://theibizan.com/nightandday/cultureandnature/">Culture &#038; Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23774"><a href="https://theibizan.com/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23773"><a href="https://theibizan.com/obituary/">obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22881"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21393"><a href='#' class='nturl notranslate es Spanish single-language flag' title='Spanish'>Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21394"><a href='#' class='nturl notranslate ca Catalan single-language flag' title='Catalan'>Català</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21395"><a href='#' class='nturl notranslate en English single-language flag' title='English'>English</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://theibizan.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://theibizan.com/">
            <img class="td-retina-data" data-retina="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-544.jpg" src="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-272.jpg" alt="the-ibizan"/>
            <span class="td-visual-hidden">The Ibizan</span>
        </a>
                </div>
                    </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-26350" class="post-26350 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-living-working-ibiza category-news category-procedures-regulations tag-covid-19 tag-health tag-regulations tag-tourism" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theibizan.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in living &amp;amp; working in spain" class="entry-crumb" href="https://theibizan.com/living-working-in-spain/">living &amp; working in spain</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ibiza Coronavirus Covid-19 Information &#8211; JUST THE FACTS</span></div></div>

                        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_1_5e7dbaf0637b9_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_1_5e7dbaf0637b9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e7dbaf0637b9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://theibizan.com/news/">News</a></li></ul>                            <h1 class="entry-title">Ibiza Coronavirus Covid-19 Information &#8211; JUST THE FACTS</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theibizan.com/author/gibbsyns3/">The Ibizan</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-15T17:45:49+00:00" >15th March 2020</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            
<p>This article will detail all information available regarding the Coronavirus measures as they apply specifically to Ibiza &amp; Formentera. </p>
<p><strong>Important: All information contained has been gained either directly from government issued statements or other trusted sources. We will not use or refer to any of the hearsay information being given on social media except to say where we feel it is unreliable or widely misleading. </strong></p>
<p><em>Note: The provision of services by our local supporting advertisers shown on this page may be affected during the coronavirus crisis.</em></p><div class="gnpgns gnpgns-12"><div class="gnpgns-col bnpgns-12 anpgns-100"><a class="gofollow" data-track="MTAwLDEyLDEsMzYwMA==" href="https://www.facebook.com/MarYCelibiza/" target=”_blank”><img alt="Ibiza Coronavirus Covid-19 Information - JUST THE FACTS" src="https://theibizan.com/wp-content/uploads/2020/02/mar-y-cel-sunday-250x300-1.gif" /></a></div><div class="gnpgns-col bnpgns-12 anpgns-24"><a class="gofollow" data-track="MjQsMTIsMSwzNjAw" href="http://www.fusionsatellite-ibiza.co.uk/" target=”_blank” rel="nofollow"><img alt="Ibiza Coronavirus Covid-19 Information - JUST THE FACTS" src="https://theibizan.com/wp-content/uploads/2018/03/fusion-html5.jpg" /></a></div></div>
<p>To avoid the circulation of outdated and so misleading information, we will publish this piece as a single &#8216;master&#8217; article, and update the information contained as and when appropriate. Dates and times shown apply to the last update of that particular piece of information.</p>
<p>The sections are:-</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e7dbaf0687b3_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_2_5e7dbaf0687b3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e7dbaf0687b3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6229431469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<ul>
<li>Frequently Asked Key Questions</li>
<li>Covid-19 Numbers &#8211; confirmed cases</li>
<li>State of Alarm &#8211; What the national situation means</li>
<li>The Lockdown &#8211; What you can do, what you can&#8217;t do, and penalties if you get caught.</li>
<li>Travel &#8211; Air, sea and road, what is open, what restrictions are in place. </li>
<li>Health &amp; Health Services &#8211; Who to contact, what you need to do and know.</li>
<li>Economy &#8211; Ibiza&#8217;s tourism industry and national economic initiatives</li>
<li>Further Reading &#8211; reliable and interesting information from elsewhere</li>
</ul>
<p>We will also be publishing an Ibiza resources article, with key information on Ibiza delivery services and more. </p>
<p>Note to Ibizan subscribers; Due to the way the subscription service operates you will only receive notification of the first publication of this article. Please bookmark and refer back  periodically. </p>
<p>We will do our best to highlight any issues of difficulty caused by translation, or the impossibility of direct translation.</p>
<p>We will answer as many arising questions as possible, but due to the volume we are receiving right now we cannot offer to answer any questions relating to the rationale behind government decisions (why are they doing that then?), nor those relating to specific ibiza instances (is such-and-such open?).</p>
<p>Despite every effort, the speed at which information is changing and the volume at which it is being published mean we will not get it 100% right. If you know different, please let us know &#8211; but state your official source &#8211; sorry, but that is all we can pursue.</p>
<hr />
<h1>Frequently Asked Key Questions.</h1>
<ul>
<li>This section last updated Tuesday 17th March 11:00h</li>
</ul>
<p>Simple answers to the most frequently asked questions based on our inbox. Full explanations of each question in the detailed answers that follow &#8211; please read, as many of the answers do require further information and explanation. </p>
<ul>
<li><strong>Q. Is the lockdown in place now?  A. Yes. </strong></li>
<li><strong>Q. Can I walk in the streets? A. Yes, but only under circumstances deemed essential (see below).</strong></li>
<li><strong>Q. Is the hospital open? A. yes, but special arrangements are in place for new and existing appointments &#8211; see healthcare section. </strong></li>
<li><strong>Q. Is the medical centre open? A. yes, but special arrangements are in place for new and existing appointments &#8211; see healthcare section. </strong></li>
<li><strong>Q. Is Ibiza airport open? A. Yes, but minimal services. </strong></li>
<li><strong>Q. Is Ibiza port open? A. Yes, but minimal services.  </strong></li>
<li><strong>Q. Are Ibiza Buses running? A. Yes. Reduced service.</strong></li>
<li><strong>Q. Are Ibiza Taxis operating? A. Yes, with limitations. </strong></li>
<li><strong>Q. Are Ibiza Shops open? A. Yes, those shops deemed essential are open. </strong></li>
<li><strong>Q. Are Bars, Cafes and Restaurants open? A. No. But some are offering delivery services.</strong></li>
<li><strong>Q. Can I Walk My Dog in Ibiza? A. Yes, but with differing interpretations.  </strong></li>
<li><strong>Q. Are Delivery Services operating? A. Food delivery, yes. Postal &amp; courier delivery, no definitive answer available. Anecdotal evidence says some are open and operating. </strong></li>
<li><strong>Q. Is the Post Office/Town Hall/Police Station Open? A. These are being updated by the hour. Some are open, some are now closed. You need to check individually. </strong></li>
<li><strong>Q. Can I go to the Beach? A. No</strong></li>
</ul>
<hr />
<h1>Covid-19 Numbers</h1>
<ul>
<li>This section was last updated Tuesday 17th March 15:00h</li>
</ul>
<h4>Ratio of Infection </h4>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 25%; text-align: center;">Area</td>
<td style="width: 25%; text-align: center;">Population</td>
<td style="width: 25%; text-align: center;">Cases</td>
<td style="width: 25%; text-align: center;">% of Population</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Spain</td>
<td style="width: 25%; text-align: center;">46,660,000</td>
<td style="width: 25%; text-align: center;">11,178</td>
<td style="width: 25%; text-align: center;">0.0239</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Madrid</td>
<td style="width: 25%; text-align: center;">6,550,000</td>
<td style="width: 25%; text-align: center;">4,871</td>
<td style="width: 25%; text-align: center;">0.0743</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Balearics</td>
<td style="width: 25%; text-align: center;">1,167,000</td>
<td style="width: 25%; text-align: center;">92</td>
<td style="width: 25%; text-align: center;">0.0078</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Ibiza</td>
<td style="width: 25%; text-align: center;">147,914</td>
<td style="width: 25%; text-align: center;">10</td>
<td style="width: 25%; text-align: center;">0.0067</td>
</tr>
</tbody>
</table>
<hr />
<h1>State of Alarm</h1>
<ul>
<li>This section last updated Saturday 14th March 14:00h</li>
</ul>
<p>Article 116 of the Spanish Constitution describes three legal categories for emergency situations: state of alarm, state of emergency and state of siege (in Spanish: estado de alarma, estado de excepción and estado de sitio). It is the first and lowest level that is now in place.</p>
<p><em>note: many people are incorrectly asserting that we are in a state of emergency due to a misunderstanding on what they believe to be a translation error.</em></p>
<p>The declaration of the state of alarm went into action on Saturday night the 14th March, and affects the whole of Spain for a period of 15 days. Under the state of alarm, the central government in Madrid has all powers under their direct control. All security forces, including local and regional police forces, are under direct orders of Interior Minister Fernando Grande-Marlaska.</p>
<p>Despite central Government holding all power, at a practical level many decisions and directives will continue to be made at regional and local level. </p>
<hr />
<h1>The Lockdown</h1>
<ul>
<li>This section last updated Tuesday 17th March 11:00h</li>
</ul>
<h2>What You Can Do &#8230;</h2>
<p>During the state of alarm, citizens and vehicles will only be allowed to travel on public roads and streets for the following activities:</p>
<ul>
<li><strong>To purchase food, pharmaceuticals and essential items. (1) </strong></li>
<li><strong>To visit health centers.</strong></li>
<li><strong>To visit a hairdressing salon or barbershop. (2)</strong></li>
<li><strong>To visit a laundry or dry cleaner.</strong></li>
<li><strong>To return to your home.</strong></li>
<li><strong>To assist and care for seniors, minors, dependants, the disabled, or people who are particularly vulnerable.</strong></li>
<li><strong>In cases of force majeure (3) or of necessity, or any other activity that can be proven to be justified by its nature.</strong></li>
<li><strong>To use petrol filling stations (4)</strong></li>
<li><strong>For animals, Dog walking, but only short walks to allow the Dog to &#8216;do its business&#8217;. To feed Cat Colonies and to take and animals to the vet (5)</strong></li>
<li><strong>Attend a Civil or Religious Service or Funeral. (6)</strong></li>
<li><strong>To go to your place of work or place that employment services are provided where directed to do so by your employer.</strong></li>
</ul>
<h4>(1) Essential Shops Etc</h4>
<p>Essential shops include food shops and supermarkets and pharmacies. The list extends to include newsagents, technology shops, and tobacconists.</p>
<p>To our knowledge all large supermarkets in Ibiza are open their regular hours, however we recommend checking directly with smaller and independent shops before travelling. </p>
<h4>(2) Hairdressing</h4>
<p>Hairdressing is considered an essential exemption as, according to the government, some elderly people unable to wash their own hair rely upon salon services for their basic hygiene needs. However, two large trade associations representing the hair and beauty sector have recommended that their salons close on the grounds of being centres of likely higher risk of contagion. It is therefore completely unknown how many salons will choose to stay open as it their right, or close as is the advice of their representatives.</p>
<h4>(3) Force Majeure</h4>
<p>Force Majeure is taken to mean circumstances that are impossible to avoid, most used in the context of a contractual obligation. By definition it is impossible to detail all situations that would be covered by needing to leave your home under the criteria of Force Majeure, but typical situations may include banking and insurance (both of which are mentioned as examples in the official guidance), car hire, government business. See our notes under &#8216;editorial note on interpretation&#8217; towards the foot of this article.</p>
<p>The situation for companies where they are contractually obligated to fulfil a service is complex to a level beyond the scope of this article, and we recommend seeking legal advice.</p>
<h4>(4) Petrol Filling Stations</h4>
<p>The regulations as received only state that Petrol Filling stations may be used by vehicles to obtain fuel. There is no specific mention of whether this excludes pedestrians or motorists using the commonly attached shop facilities.</p>
<h4>(5) Dog Walking, Vets &amp; Cat Colonies</h4>
<p>Here we have some differing interpretation. The national guidelines state clearly that dogs may only be taken for short walks necessary for them to do their business, and that walks for recreation or exercise are not allowed. </p>
<p>However, in Ibiza different localities are implementing this rule in different ways. For example Sant Josep have issued their implementation in line with the national ruling, Dog Walking for the purposes of evacuation only, whereas Formentera and San Antonio have both indicated Dog Walking as acceptable without any such stated limitation (though San Antonio said &#8216;in your own neighbourhood&#8217;). </p>
<p>In all instances it is stated that the Dog can only be walked by one person, not with other family members, nor with other dogs/dog walkers. </p>
<p>The national guidelines state that the feeding of cat colonies is allowed, but should be undertaken as infrequently as possible. </p>
<p>The national guidelines state that dog walkers must carry bags plus a bottle of water and disinfectant to spray where their animal evacuates. </p>
<p>The national guidelines also state that both dog walkers and cat colony feeders should time their activities when it is quietest in their area.</p>
<p>It is allowed to take your pet to a Vet</p>
<h4>(6) Ceremonies and Religious Services</h4>
<p>Civil and religious ceremonies, and services in places of worship, including funerals, can go ahead provided that there are no large crowds and that attendees maintain a distance of one metre from one another.</p>
<h2>What You Can&#8217;t Do &#8230;</h2>
<h4>Limitation of operation on commercial activity, restaurants and leisure centres. </h4>
<p>All premises and establishments that carry out public-facing activity are closed, apart from those distributing food and essential items.</p>
<ul>
<li><strong>Bars and Clubs are shut. </strong></li>
<li><strong>Cafés and restaurants are shut, but they may deliver food to people’s homes.</strong></li>
<li><strong>Public shows such as cinemas and theaters are closed, as well as sporting events, museums, etc.</strong></li>
<li><strong>All local fiestas, processions and other group cultural activities are suspended.</strong></li>
<li><strong>Access to all beaches, recreations parks and other open public spaces is restricted other than in traversing them for the purposes of the allowed essential activities.</strong></li>
</ul>
<h4>Penalties</h4>
<p><em>Editorial Note: Though these penalties are being widely circulated, and often in a highly sensationalised context, e.g. &#8216;fines up to 600,000€ for breaking emergency measures&#8217;. Before creating even more panic in people thinking we are entering some nightmare Orwellian police state, I feel it is important to point out that these crimes and penalties are all pre-existing. The laws that will apply to public breaches of the lockdown measures were actually enacted in 2011, 2015 (the 17/2015 legislation is part of what was widely referred to as the &#8216;gag law&#8217;, a very controversial piece of legislation that among many other controls brought in harsh punishments for criticism of the Police).</em></p>
<p><em>So yes, you may be fined from 100€ to 600€ for removing police cordon tape, but that has been the case since 2015, and will continue to be the case after the lockdown. </em></p>
<p><em>We therefore publish the list of fines and prison term penalties as a reminder of the level of punishment, NOT as a new piece of emergency legislation. </em></p>
<p>Each paragraph has the article number, the seriousness level, the infraction, and the level of fine, usually a from-to range or a prison term.</p>
<h5>Organic Law 4/2015, of March 30, on the protection of citizen security </h5>
<ul>
<li>37.15<br />Mild<br />The removal of fences, tapes or other fixed or mobile elements placed by the Security Forces and Bodies to delimit security perimeters, even as a preventive measure, when it does not constitute a serious infraction.<br />100 &#8211; 600 €</li>
<li>36.6<br />Serious<br />Disobedience or resistance to the authority or its agents in the exercise of their functions, when they do not constitute a crime, as well as the refusal to identify themselves at the request of the authority or its agents or the allegation of false or inaccurate data in the identification processes.<br />601 &#8211; € 30,000</li>
<li>35.3<br />Very Serious<br />The celebration of public shows or recreational activities breaking the prohibition or suspension ordered by the corresponding authority for reasons of public safety.<br />€ 30,001 &#8211; € 600,000</li>
</ul>
<h5>Violations &#8211; General Law 33/2011 Of Public Health</h5>
<ul>
<li>57.2.B 1s<br />Serious<br />The conduct of conduct or omissions that may produce a risk or serious harm to the health of the population, when it does not constitute a very serious offense.<br />3,001 &#8211; € 60,000</li>
<li>57.2.A 1st<br />Very Serious The performance of behaviors or omissions that produce a SERIOUS risk or very serious damage to the health of the population.</li>
<li>57.2.A 2nd<br />Very Serious Non-compliance, repeatedly, with the instructions received from the competent authority, or non-compliance with a requirement thereof, if it involves serious damage to health.<br />€ 60,001 &#8211; € 600,000</li>
</ul>
<h5>Violations &#8211; Law 17/2015 National System Of P.C.</h5>
<ul>
<li>45.4.B<br />Serious<br />In declared emergencies, the breach of orders, prohibitions, instructions or requirements made by the holders of the competent bodies or the members of the intervention and assistance services, as well as the duties of collaboration with the surveillance and protection services of public or private companies, when it is not particularly dangerous or transcendent for the safety of people or property.<br />1,501 &#8211; € 30,000</li>
<li>45.3.B<br />Very Serious<br />In declared emergencies, non-compliance with orders, prohibitions, instructions or requirements made by the holders of the competent bodies or the members of the intervention and assistance services, as well as the duties of collaboration with the surveillance and protection services of public or private companies ̧ when it is particularly dangerous or important for the safety of people or property<br />€ 30,001 &#8211; € 600,000</li>
</ul>
<h5>Crime Of Disobedience &#8211; Criminal Code</h5>
<ul>
<li>556.1<br />Those who, without being included in article 550, seriously resist or disobey the authority or its agents in the exercise of their functions, or duly identified private security personnel who carry out private security activities in cooperation and under command of the Security Forces and Corps.<br />P: 3m &#8211; 12m or M: 6 &#8211; 18m</li>
</ul>
<h2>What We Don&#8217;t Know For Sure &#8230;</h2>
<h4>Which Shop &amp; By Whom?</h4>
<p>Though it is clear you are allowed to travel to buy food, we have not seen any confirmation on whether there is any expectation or restriction on whether you must go to those closest to your home (i.e. whether the Police will accept a reason of going to Eroski if you have passed other supermarkets or Eroskis to get there), nor whether a car driver can travel with a shopper who would be otherwise be unable to carry their shopping home under the assistance clause.  </p>
<h4>What is Employment?</h4>
<p>The law assumes that everything and everybody is working in the context of legality. The reality is that some of its workforce, particularly in tourism centred areas, will be working black at this time of year. Can you travel to your place of work where it isn&#8217;t your legal place of work? Technically not, but many people will be facing that decision.  See also &#8216;construction&#8217; under the &#8216;Economy&#8217; section&#8217;. </p>
<h4>Banking &amp; Financial</h4>
<p>Some information indicates that banks will be open for general business, but some translations of the Spanish directives indicate that it is banking and insurance necessities only that are covered by the intention of the &#8216;force majeure&#8217; exemption. So if correct, this would mean only contractual obligations can be undertaken, not routine business, not new business. See also our editorial comment on interpretation towards the foot of this article. </p>
<h4>Panic Buying</h4>
<p>Many shops are starting to implement their own procedures to limit panic buying and hoarding of essentials. In so far as Governmental advice is concerned the following statement relates to the guarantee of the provision of food throughout the country.</p>
<p>&#8220;The authorities guarantee the production, storage, transport and distribution of foodstuffs to the consumer. When necessary, the transport of produce will be under escort, and routes will be established to allow for the circulation of personnel, raw materials and finished products. To guarantee these supplies, the government has powers to mobilize the state security forces and the army.&#8221;</p>
<hr />
<h1>Travel</h1>
<ul>
<li>This section last updated Tuesday 17th March 16:00h</li>
</ul>
<h4>Air Travel</h4>
<p>The President of the Balearics has announced the effective closure of all airports in the Balearics with some very limited exceptions. </p>
<p>Each airline operating services to Ibiza will be allowed 1 flight only per day from Madrid, and 1 flight from Barcelona. </p>
<p>The Police will be making health assessments of those travelling to Ibiza, and will refuse those who show symptoms of Coronavirus. </p>
<p>There is no detailed information as yet on what criteria will be used to allow travel to or from the Island on one of the very limited number of flights, however the Balearic Government have stated repeatedly that they will allow island residents to return home. </p>
<p>No private jets will be allowed to use airports in the Balearics. </p>
<h4>Sea Travel</h4>
<p>Ferries will operate very limited services but adequate for the guarantee of the provision of food and other essential cargo. </p>
<p>We have not seen anything in the latest announcements regarding the ability of residents to return to Ibiza using ferries as foot or motor vehicle passengers.</p>
<h4>Taxis</h4>
<p>Taxis are operating. Ibiza Town Council have issued a directive stating that only one passenger may use a taxi, except where there is an urgent need for additional passengers, for example in assisting a person with limited mobility or travelling with children. As it stands we have not seen any similar directives from the other Ibiza districts &#8211; but that is not to say they have not been issued. </p>
<h4>Bus Services</h4>
<p>We know bus services will be cut &#8211; but are awaiting confirmation as to the level and timescale etc of the reductions to be imposed.</p>
<h4>Transport Cleaning </h4>
<p>The royal decree requires passenger transport services to undertake daily cleaning of vehicles in accordance with the recommendations established by the Ministry of Health. This will apply to planes, buses etc.</p>
<h4>Separation</h4>
<p>Transport operators must take necessary steps to ensure &#8216;maximum separation&#8217; between passengers. There is no clarification on what constitutes maximum separation in terms of a specific distance as there is with other regulations. </p>
<h4>Formentera</h4>
<p>The Consell de Formentera has commenced a check of all people arriving on the island. All ferry services will ask travellers to complete a questionnaire with the dual purpose of creating a data register of all on the island including information on their departure origin etc, and also questioning the reason for their trip to ensure it falls within those allowed essential categories.</p>
<p>It is stated that passengers who do not satisfy the police of the essential nature of their travel will be rejected from entering the island and will be required to return to the port of origin. </p>
<p>All travellers will receive an information brochure detailing Formentera&#8217;s responses and policies to the crisis. </p>
<h4>UK Travel Advisory</h4>
<p>The British Foreign &amp; Commonwealth Office has issued a notice recommending British citizens do not to travel to Spain due to the declared state of alarm and in an effort to stop the spread of the coronavirus .</p>
<p>Their statement reads; &#8220;The Ministry recommends not traveling to Spain due to the restrictions imposed by the Spanish Government in response to the coronavirus outbreak ( Covid-19)&#8221;</p>
<hr />
<h1>Health &amp; Health Services</h1>
<ul>
<li>This section last updated Tuesday 17th March 14:00h</li>
</ul>
<h4>Ibsalut Information and Links</h4>
<p>As healthcare information changes so quickly, it is better that we provide links to the official Ibsalut websites.</p>
<p><em>Translation Note: The Ibisalut website information is provided in Spanish and Catalan however it auto-translates very well using Google Chrome. Note: If you are opening the link from within a facebook session it may open within facebook&#8217;s own inbuilt browser that does not auto-translate. You need to select &#8216;view this page in Chrome&#8217; or another external browser that does auto-translate to your language. </em></p>
<p><em>Translation Note: In an unfortunate error, Google translate incorrectly shows the Spanish word &#8216;Sanitarios&#8217; as &#8216;Toilets&#8217;. In Spain, the word Sanitarios is used to describe healthcare professionals, e.g a collective terms for paramedics, doctors, nurses etc. You may therefore see automatically translated text referring to situations such as &#8216;Spain&#8217;s toilets being stretched to breaking point&#8217;, or &#8216;applauding the valiant efforts of Spain&#8217;s toilets&#8217;. Now you know.</em></p>
<h4>Healthcare Appointments in Ibiza</h4>
<p>This link gives information on healthcare appointments in Ibiza &#8211; both medical centre and hospital, new and existing appointments <a href="https://www.ibsalut.es/es/info-ciudadania/cita-previa-ibsalut/3731-cambios-en-la-asistencia-sanitaria-en-los-centros-de-salud-y-hospitales-por-la-crisis-del-covid-19" target="_blank" rel="noopener noreferrer">https://www.ibsalut.es/es/info-ciudadania/cita-previa-ibsalut/3731-cambios-en-la-asistencia-sanitaria-en-los-centros-de-salud-y-hospitales-por-la-crisis-del-covid-19</a> </p>
<h4>Coronavirus Advice in Ibiza</h4>
<p>Information on the Covid-19 virus, preventative measures, and what to do if you feel you may have contracted the virus. <a href="https://www.ibsalut.es/es/info-ciudadania/cuidar-la-salud/3710-preguntas-y-respuestas-sobre-el-nuevo-coronavirus-2019-n-cov" target="_blank" rel="noopener noreferrer">https://www.ibsalut.es/es/info-ciudadania/cuidar-la-salud/3710-preguntas-y-respuestas-sobre-el-nuevo-coronavirus-2019-n-cov</a></p>
<h4>Healthcare Advice &#8211; Prevention</h4>
<p>The World Health Organization is recommending that people take simple precautions to reduce exposure to and transmission of the coronavirus, for which there is no specific cure or vaccine. The UN agency advises people to:</p>
<ul>
<li>Frequently wash their hands with an alcohol-based hand rub or warm water and soap</li>
<li>Cover their mouth and nose with a flexed elbow or tissue when sneezing or coughing</li>
<li>Avoid close contact with anyone who has a fever or cough</li>
<li>Seek early medical help if they have a fever, cough and difficulty breathing, and share their travel history with healthcare providers</li>
<li>Avoid direct, unprotected contact with live animals and surfaces in contact with animals when visiting live markets in affected areas</li>
<li>Avoid eating raw or undercooked animal products and exercise care when handling raw meat, milk or animal organs to avoid cross-contamination with uncooked foods.</li>
</ul>
<h4>Masks</h4>
<p>Despite a surge in sales of face masks in the aftermath of the coronavirus outbreak, experts are divided over whether they can prevent transmission and infection. There is some evidence to suggest that masks can help prevent hand-to-mouth transmissions, given the large number of times people touch their faces. The consensus appears to be that wearing a mask can limit – but not eliminate – the risks, provided it is used correctly.</p>
<h4>Ibuprofen</h4>
<p>There is conflicting information regarding the wisdom of using ibuprofen in managing coronavirus symptoms. The French health minister has warned against it. Spanish health authorities have rejected the French advice as misguided and unproven.</p>
<hr />
<h1>Economy</h1>
<ul>
<li>This section last updated Tuesday 17th March 19:00h</li>
</ul>
<h4>200 Billion Euro Relief Package</h4>
<p>Spanish Prime Minister Pedro Sánchez announced a relief package of €200 billion to fight the economic fallout of the coronavirus crisis.</p>
<p>The measures include delaying mortgage payments and easing social security contributions for small businesses.</p>
<p>The 200 Billion Euro Coronavirus War Chest will comprise public and private funds. The amount is the equivalent of 20% of Spain’s total GDP (gross domestic product)</p>
<p>The aid package has four main objectives: &#8211;</p>
<ul>
<li><strong>Easing the conditions of the temporary collective layoffs (known as ERTEs in Spain)</strong></li>
<li><strong>Supporting workers and businesses affected by the slump in activity</strong></li>
<li><strong>Guaranteeing liquidity for businesses</strong></li>
<li><strong>Supporting research to find a coronavirus vaccine.</strong></li>
</ul>
<p>100 billion euros forms a public guarantee scheme to ensure liquidity for struggling businesses. Sánchez said the government will also guarantee liquidity for at-risk businesses. “The government will provide the necessary liquidity. We are creating a line of public guarantees of up to €100 billion,”</p>
<p>17 billion euros is earmarked to support the groups most likely to suffer from the effects of the pandemic.</p>
<p>Further measures outlined in the 45 page document include: &#8211;</p>
<p>The possibility (not certainty) of delaying mortgage payments on primary residences for employees who lose their jobs</p>
<p>The possibility (not certainty) of delaying mortgage payments on primary residences for ‘autonomo’ self-employed workers who sustain dramatic income losses due to the coronavirus crisis.</p>
<p>Newspaper El Pais say that should the mortgage moratorium be confirmed, it will last up to three months.</p>
<p>The possibility (not certainty) of suspending social security contribution requirements for small and medium businesses who do not lay off workers and adjusting the social security system contributions made by self-employed workers whose income plummets due to the crisis.</p>
<p>The decree also allows workers to adapt and reduce their working hours, by as much as 100% if necessary, if they need to provide care to dependents.</p>
<p>The measures also target the self-employed and small businesses, which stand to sustain significant losses. “We will work to allow the self-employed to receive a subsidy if they are affected,” said Sánchez, who called on employers not to lay off workers.</p>
<p>A €30-million allocation will also be made to reinforce “scientific research to develop a vaccine and a cure for Covid-19.” The beneficiaries of these funds are the state scientific research council CSIC and the research institute Carlos III.</p>
<h4>Utilities</h4>
<p>Endessa have confirmed they will not cut any electricity supplies scheduled for disconnection during the current crisis. </p>
<h4>Construction</h4>
<p>A frequent question has been whether or not construction work is allowed to continue during the lockdown, with many locals expressing surprise that work is continuing unabated on large commercial projects whereas individual traders are being told they cannot work. </p>
<p>Though we cannot address the inconsistency of information, the president of the Association of Builders in Ibiza and Formentera, Consuelo Antúnez, has issued a statement that building work may continue. </p>
<p>&#8220;You can work in the construction of private buildings, as long as the security measures provided by the Government are met, that is, the use of masks and the separation of security between people,&#8221; the Antúnez is quoted as saying in the Diario de Ibiza.</p>
<p>The newspaper states they have confirmed this with sources in the Balearic Government. &#8220;The Government Delegation has also explained that this activity is allowed, provided that it is carried out by authorized companies and with the appropriate requirements fulfilled&#8221;.</p>
<p>Particular mention was made of the transport of workers to and from sites in so far as it is still strictly prohibited to carry multiple passengers.</p>
<hr />
<h1>Editorial Note on Interpretation</h1>
<ul>
<li>By Nick Gibbs, 16th March</li>
</ul>
<p>Though the outline of the State of Alarm is dictated nationally, its implementation and all importantly interpretation, will be governed locally.</p>
<p>Ibiza &amp; Formentera have 6 local authorities and 6 police forces. Inevitably interpretation will vary. Example; Formentera have indicated Dog Walking to be acceptable. Sant Josep have stated Dogs can only be walked to the extent needed to &#8216;do their business&#8217;, they state dogs cannot be walked for exercise.</p>
<p>Beyond the district&#8217;s interpretation of the regulations, you have the individual police officer&#8217;s view, and again these will vary considerably. We need to cut them some slack in this respect &#8211; the whole situation is new and unprecedented. It is impossible for them to have received direction on every detail of the law. Example; one of the necessity exemptions allowing movement is &#8216;force majeure&#8217;, the need to complete a contract in unexpected circumstances. The guidelines cite banking and insurance as examples. One may reasonably assume this would also apply to Car Hire contracts (e.g returning cars at the end of the contract &#8211; which a few Ibiza people have raised as a question), but it was not stated in the text, so it will be down to the officer on the street to make that assessment until someone higher up gives a directive (which being Ibiza and car hire being a commonly accessed service they will in all probability do at some point soon).</p>
<p>There is no way the Police or Authorities can be expected to have come up with an answer to every possible situation that may arise. Whining about your own plight is not helpful. Questions good, whining bad.</p>
<p>Our advice is to be very careful when considering the anecdotal advice of what one person says they can do or can&#8217;t do in any given area. Even assuming their information is reliable, just because it is so in their district does not mean it is so in yours.</p>
<p>Also, if people are sharing their own experiences it is useful to state the area the event occurred, and specifically confirm that it was your own first hand experience. Third hand accounts, however well intended, are unreliable and create confusion.</p>
<hr />
<h1>Further Reading</h1>
<p>With such a deluge of information being published on the coronavirus crisis, it is difficult to know what to read and take note of. The articles below are what we trust as useful additional information across the broader spectrum of coronavirus issues. </p>
<h4>No Time to Lose &#8211; El Pais</h4>
<p>On the scientific reasons for the state of alarm; Jesús Pla and José M. Bautista, professors in microbiology and molecular biology, respectively, at Madrid’s Complutense University, explain that the scientific community supports the declaration of the state of alarm. “There is no time to lose,” they say. <a href="https://english.elpais.com/society/2020-03-14/no-time-to-lose-with-state-of-alarm-say-biology-experts.html?rel=lom" target="_blank" rel="noopener noreferrer">https://english.elpais.com/society/2020-03-14/no-time-to-lose-with-state-of-alarm-say-biology-experts.html?rel=lom</a></p>
<h4>Spanish Prime Minister&#8217;s Statement</h4>
<p>Spanish PM: “The measures we are going to adopt are drastic and will have consequences” <a href="https://english.elpais.com/politics/2020-03-14/spanish-pm-the-measures-we-are-going-to-adopt-are-drastic-and-will-have-consequences.html?rel=lom" target="_blank" rel="noopener noreferrer">https://english.elpais.com/politics/2020-03-14/spanish-pm-the-measures-we-are-going-to-adopt-are-drastic-and-will-have-consequences.html?rel=lom</a></p>
<h4>About Coronavirus</h4>
<p>Well reasoned and informed piece here <a href="https://elemental.medium.com/why-we-should-care-commonly-asked-questions-and-answers-about-covid-19-6b166f1876e9" target="_blank" rel="noopener noreferrer">https://elemental.medium.com/why-we-should-care-commonly-asked-questions-and-answers-about-covid-19-6b166f1876e9</a></p>
<h4>Responsible British Press</h4>
<p>Report in the Guardian gives a good account of where we Spain is at. <a href="https://www.theguardian.com/world/2020/mar/14/spain-government-set-to-order-nationwide-coronavirus-lockdown" target="_blank" rel="noopener noreferrer">https://www.theguardian.com/world/2020/mar/14/spain-government-set-to-order-nationwide-coronavirus-lockdown</a></p>
<h4>Crime in Ibiza</h4>
<p>This interesting piece by the diario talks of the potential affect on crime. It states that the big, organised crime gangs will not come if the tourists on who they feed are not here to rob, but also anticipates an increase in subsistence crime, as the economic effects are felt by those desperate to make ends meet. <a href="https://www.diariodeibiza.es/pitiuses-balears/2020/03/15/fuerzas-seguridad-preparan-escenario-delincuencia/1129670.html" target="_blank" rel="noopener noreferrer">https://www.diariodeibiza.es/pitiuses-balears/2020/03/15/fuerzas-seguridad-preparan-escenario-delincuencia/1129670.html</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5e7dbaf068a02_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_3_5e7dbaf068a02_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e7dbaf068a02_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="3102160977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theibizan.com/tag/covid-19/">Covid-19</a></li><li><a href="https://theibizan.com/tag/health/">health</a></li><li><a href="https://theibizan.com/tag/regulations/">regulations</a></li><li><a href="https://theibizan.com/tag/tourism/">tourism</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheibizan.com%2Fibiza-coronavirus-covid-19-information-just-the-facts%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ibiza+Coronavirus+Covid-19+Information+%E2%80%93+JUST+THE+FACTS&url=https%3A%2F%2Ftheibizan.com%2Fibiza-coronavirus-covid-19-information-just-the-facts%2F&via=theibizan">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ibiza+Coronavirus+Covid-19+Information+%E2%80%93+JUST+THE+FACTS %0A%0A https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/&title=Ibiza+Coronavirus+Covid-19+Information+%E2%80%93+JUST+THE+FACTS">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theibizan.com/ministry-of-health-alerts-public-to-coronavirus-testing-of-patient-in-ibiza/">Ministry of Health Alerts Public to Coronavirus Testing of Patient in Ibiza</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theibizan.com/three-injured-car-crash/">Three Injured In Head-On Car Crash</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theibizan.com/author/gibbsyns3/">The Ibizan</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Ibizan"></span><meta itemprop="datePublished" content="2020-03-15T17:45:49+00:00"><meta itemprop="dateModified" content="2020-03-23T20:58:09+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theibizan.com/ibiza-coronavirus-covid-19-information-just-the-facts/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theibizan.com/wp-content/uploads/2018/10/the-ibizan-flat-272.jpg"></span><meta itemprop="name" content="The Ibizan"></span><meta itemprop="headline " content="Ibiza Coronavirus Covid-19 Information - JUST THE FACTS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theibizan.com/wp-content/uploads/2020/03/ibiza-coronavirus.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="686"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e7dbaf0698cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_4_5e7dbaf0698cc" ><script>var block_td_uid_4_5e7dbaf0698cc = new tdBlock();
block_td_uid_4_5e7dbaf0698cc.id = "td_uid_4_5e7dbaf0698cc";
block_td_uid_4_5e7dbaf0698cc.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e7dbaf0698cc_rand","td_column_number":3,"live_filter_cur_post_id":26350,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e7dbaf0698cc_rand","tdc_css_class_style":"td_uid_4_5e7dbaf0698cc_rand_style"}';
block_td_uid_4_5e7dbaf0698cc.td_column_number = "3";
block_td_uid_4_5e7dbaf0698cc.block_type = "td_block_related_posts";
block_td_uid_4_5e7dbaf0698cc.post_count = "6";
block_td_uid_4_5e7dbaf0698cc.found_posts = "193";
block_td_uid_4_5e7dbaf0698cc.header_color = "";
block_td_uid_4_5e7dbaf0698cc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e7dbaf0698cc.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_4_5e7dbaf0698cc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e7dbaf06b8ba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e7dbaf0698cc" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e7dbaf06b8c4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e7dbaf0698cc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e7dbaf0698cc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-coronavirus-covid-19-resources-deliveries-essentials/" rel="bookmark" class="td-image-wrap" title="Ibiza Coronavirus Covid-19 RESOURCES Deliveries &#038; Essentials"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ibiza Coronavirus Covid-19 RESOURCES Deliveries &#038; Essentials" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/03/ibiza-coronavirus-resources-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/living-working-ibiza/" class="td-post-category">Living &amp; Working in Ibiza</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-coronavirus-covid-19-resources-deliveries-essentials/" rel="bookmark" title="Ibiza Coronavirus Covid-19 RESOURCES Deliveries &#038; Essentials">Ibiza Coronavirus Covid-19 RESOURCES Deliveries &#038; Essentials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/autumn-is-the-new-spring-campaign/" rel="bookmark" class="td-image-wrap" title="&#8216;Autumn Is The New Spring&#8217; Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="&#8216;Autumn Is The New Spring&#8217; Campaign" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2019/05/ibiza-town-eivissa-8-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/autumn-is-the-new-spring-campaign/" rel="bookmark" title="&#8216;Autumn Is The New Spring&#8217; Campaign">&#8216;Autumn Is The New Spring&#8217; Campaign</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ministry-of-health-alerts-public-to-coronavirus-testing-of-patient-in-ibiza/" rel="bookmark" class="td-image-wrap" title="Ministry of Health Alerts Public to Coronavirus Testing of Patient in Ibiza"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ministry of Health Alerts Public to Coronavirus Testing of Patient in Ibiza" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2018/08/can-misses-urgencias-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ministry-of-health-alerts-public-to-coronavirus-testing-of-patient-in-ibiza/" rel="bookmark" title="Ministry of Health Alerts Public to Coronavirus Testing of Patient in Ibiza">Ministry of Health Alerts Public to Coronavirus Testing of Patient in Ibiza</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/san-antonios-first-5-star-hotel-not-affected-by-cook-collapse/" rel="bookmark" class="td-image-wrap" title="San Antonio&#8217;s First 5 Star Hotel Not Affected by Cook Collapse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="San Antonio&#8217;s First 5 Star Hotel Not Affected by Cook Collapse" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/02/oku-ibiza-2-j.a.laugh_-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/san-antonios-first-5-star-hotel-not-affected-by-cook-collapse/" rel="bookmark" title="San Antonio&#8217;s First 5 Star Hotel Not Affected by Cook Collapse">San Antonio&#8217;s First 5 Star Hotel Not Affected by Cook Collapse</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/abta-demand-reversal-on-balearic-all-inclusive-holiday-ban/" rel="bookmark" class="td-image-wrap" title="ABTA &#8216;Demand&#8217; Reversal on Balearic All-Inclusive Holiday Ban"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="ABTA &#8216;Demand&#8217; Reversal on Balearic All-Inclusive Holiday Ban" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/02/alcohol-3194824_1920-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/abta-demand-reversal-on-balearic-all-inclusive-holiday-ban/" rel="bookmark" title="ABTA &#8216;Demand&#8217; Reversal on Balearic All-Inclusive Holiday Ban">ABTA &#8216;Demand&#8217; Reversal on Balearic All-Inclusive Holiday Ban</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-billboard-ban-take-them-down-or-we-will-do-it-for-you/" rel="bookmark" class="td-image-wrap" title="Ibiza Billboard Ban: &#8220;Take them down, or we will do it for you&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ibiza Billboard Ban: &#8220;Take them down, or we will do it for you&#8221;" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2020/01/DSC03818-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://theibizan.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-billboard-ban-take-them-down-or-we-will-do-it-for-you/" rel="bookmark" title="Ibiza Billboard Ban: &#8220;Take them down, or we will do it for you&#8221;">Ibiza Billboard Ban: &#8220;Take them down, or we will do it for you&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e7dbaf0698cc" data-td_block_id="td_uid_4_5e7dbaf0698cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e7dbaf0698cc" data-td_block_id="td_uid_4_5e7dbaf0698cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5e7dbaf06f3bd_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_7_5e7dbaf06f3bd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5e7dbaf06f3bd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="6452792744"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_4 td_block_widget td_uid_8_5e7dbaf06f85f_rand td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e7dbaf06f85f" ><script>var block_td_uid_8_5e7dbaf06f85f = new tdBlock();
block_td_uid_8_5e7dbaf06f85f.id = "td_uid_8_5e7dbaf06f85f";
block_td_uid_8_5e7dbaf06f85f.atts = '{"custom_title":"Advertise","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"23498,23494,22954","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"page","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e7dbaf06f85f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e7dbaf06f85f_rand","tdc_css_class_style":"td_uid_8_5e7dbaf06f85f_rand_style"}';
block_td_uid_8_5e7dbaf06f85f.td_column_number = "1";
block_td_uid_8_5e7dbaf06f85f.block_type = "td_block_4";
block_td_uid_8_5e7dbaf06f85f.post_count = "3";
block_td_uid_8_5e7dbaf06f85f.found_posts = "3";
block_td_uid_8_5e7dbaf06f85f.header_color = "#";
block_td_uid_8_5e7dbaf06f85f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e7dbaf06f85f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5e7dbaf06f85f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertise</span></h4></div><div id=td_uid_8_5e7dbaf06f85f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/advertising-media-pack-rate-card/" rel="bookmark" class="td-image-wrap" title="Advertising Media Pack &#038; Rate Card"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="Advertising Media Pack &#038; Rate Card" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2018/11/ibizan-news-a4-landscape-feat-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://theibizan.com/advertising/" class="td-post-category">advertising</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/advertising-media-pack-rate-card/" rel="bookmark" title="Advertising Media Pack &#038; Rate Card">Advertising Media Pack &#038; Rate Card</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                
This flip-book is best viewed on laptop/desktop. 
If using a mobile device we recommend downloading a local copy copy of the pdf (via the bottom...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/todo-el-ano-special-advertising-promotion/" rel="bookmark" class="td-image-wrap" title="&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2018/11/todo-el-ano-feature-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://theibizan.com/advertising/" class="td-post-category">advertising</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/todo-el-ano-special-advertising-promotion/" rel="bookmark" title="&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business">&#8216;Todo el Año&#8217;, Special Advertising Promotion for All Year Business</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                
A full year print &amp; digital advertising campaign bundle. 
Targeting Ibiza residents, businesses &amp; visitors.
The bundled price represents a saving of 1706€ on the total...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/winter-advertising-promotion/" rel="bookmark" class="td-image-wrap" title="The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="route 26 Ibizan winter advertising" title="The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package" data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2018/10/10887648_10152660172092685_1474907232515115416_o-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://theibizan.com/advertising/" class="td-post-category">advertising</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/winter-advertising-promotion/" rel="bookmark" title="The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package">The Ibizan &#8216;Route 26&#8217; Winter Advertising &#038; Promotion Package</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                
A half year / 26 week digital advertising campaign bundle. 
Targeting Ibiza residents, businesses &amp; visitors.
Route 26 features are summarised here and detailed fully later...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5e7dbaf0741d3_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_9_5e7dbaf0741d3" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Ibiza Weather</span></h4></div><div id=td_uid_9_5e7dbaf0741d3 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Sant Antoni de Portmany</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5e7dbaf0741d3"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5e7dbaf0741d3">
				<input id="td_uid_9_5e7dbaf0741d3" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_9_5e7dbaf0741d3"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_9_5e7dbaf0741d3">
					<span class="td-big-degrees">9.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">10</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">9</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">70						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_block_widget td_uid_10_5e7dbaf074563_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_10_5e7dbaf074563" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Exchange Rate</span></h4></div><div id=td_uid_10_5e7dbaf074563 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-eur"></span><span class="td-base-title">EUR - Euro Member Countries</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.1077</div>
                </div>
                            <div class="td-rate">
                    <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span>
                    <div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">0.9057</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_11_5e7dbaf074a32_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_11_5e7dbaf074a32_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5e7dbaf074a32_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="5131493286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_14 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://theibizan.com/tag/airport/" class="tag-cloud-link tag-link-270 tag-link-position-1" style="font-size: 8pt;" aria-label="airport (13 items)">airport</a>
<a href="https://theibizan.com/tag/air-travel/" class="tag-cloud-link tag-link-531 tag-link-position-2" style="font-size: 10.40404040404pt;" aria-label="air travel (20 items)">air travel</a>
<a href="https://theibizan.com/tag/art/" class="tag-cloud-link tag-link-19 tag-link-position-3" style="font-size: 12.383838383838pt;" aria-label="art (28 items)">art</a>
<a href="https://theibizan.com/tag/beaches/" class="tag-cloud-link tag-link-74 tag-link-position-4" style="font-size: 10.121212121212pt;" aria-label="beaches (19 items)">beaches</a>
<a href="https://theibizan.com/tag/business/" class="tag-cloud-link tag-link-357 tag-link-position-5" style="font-size: 9.1313131313131pt;" aria-label="business (16 items)">business</a>
<a href="https://theibizan.com/tag/business-reviews/" class="tag-cloud-link tag-link-67 tag-link-position-6" style="font-size: 8.7070707070707pt;" aria-label="business reviews (15 items)">business reviews</a>
<a href="https://theibizan.com/tag/cala-de-bou/" class="tag-cloud-link tag-link-125 tag-link-position-7" style="font-size: 12.808080808081pt;" aria-label="cala de bou (30 items)">cala de bou</a>
<a href="https://theibizan.com/tag/can-misses/" class="tag-cloud-link tag-link-142 tag-link-position-8" style="font-size: 8.4242424242424pt;" aria-label="can misses (14 items)">can misses</a>
<a href="https://theibizan.com/tag/christmas/" class="tag-cloud-link tag-link-411 tag-link-position-9" style="font-size: 11.252525252525pt;" aria-label="christmas (23 items)">christmas</a>
<a href="https://theibizan.com/tag/clubs/" class="tag-cloud-link tag-link-223 tag-link-position-10" style="font-size: 12.666666666667pt;" aria-label="clubs (29 items)">clubs</a>
<a href="https://theibizan.com/tag/consell/" class="tag-cloud-link tag-link-159 tag-link-position-11" style="font-size: 10.121212121212pt;" aria-label="consell (19 items)">consell</a>
<a href="https://theibizan.com/tag/crime/" class="tag-cloud-link tag-link-144 tag-link-position-12" style="font-size: 21.010101010101pt;" aria-label="crime (116 items)">crime</a>
<a href="https://theibizan.com/tag/culture/" class="tag-cloud-link tag-link-351 tag-link-position-13" style="font-size: 8pt;" aria-label="culture (13 items)">culture</a>
<a href="https://theibizan.com/tag/drugs/" class="tag-cloud-link tag-link-43 tag-link-position-14" style="font-size: 15.494949494949pt;" aria-label="drugs (47 items)">drugs</a>
<a href="https://theibizan.com/tag/environment/" class="tag-cloud-link tag-link-169 tag-link-position-15" style="font-size: 13.090909090909pt;" aria-label="environment (31 items)">environment</a>
<a href="https://theibizan.com/tag/events/" class="tag-cloud-link tag-link-72 tag-link-position-16" style="font-size: 8pt;" aria-label="events (13 items)">events</a>
<a href="https://theibizan.com/tag/fatality/" class="tag-cloud-link tag-link-152 tag-link-position-17" style="font-size: 15.353535353535pt;" aria-label="fatality (46 items)">fatality</a>
<a href="https://theibizan.com/tag/fiesta/" class="tag-cloud-link tag-link-7340 tag-link-position-18" style="font-size: 10.686868686869pt;" aria-label="fiesta (21 items)">fiesta</a>
<a href="https://theibizan.com/tag/health/" class="tag-cloud-link tag-link-30 tag-link-position-19" style="font-size: 11.959595959596pt;" aria-label="health (26 items)">health</a>
<a href="https://theibizan.com/tag/history/" class="tag-cloud-link tag-link-71 tag-link-position-20" style="font-size: 10.686868686869pt;" aria-label="history (21 items)">history</a>
<a href="https://theibizan.com/tag/hotels/" class="tag-cloud-link tag-link-38 tag-link-position-21" style="font-size: 9.1313131313131pt;" aria-label="hotels (16 items)">hotels</a>
<a href="https://theibizan.com/tag/ibiza/" class="tag-cloud-link tag-link-91 tag-link-position-22" style="font-size: 8.4242424242424pt;" aria-label="ibiza (14 items)">ibiza</a>
<a href="https://theibizan.com/tag/ibiza-town/" class="tag-cloud-link tag-link-266 tag-link-position-23" style="font-size: 16.909090909091pt;" aria-label="ibiza town (59 items)">ibiza town</a>
<a href="https://theibizan.com/tag/interview/" class="tag-cloud-link tag-link-138 tag-link-position-24" style="font-size: 8.4242424242424pt;" aria-label="interview (14 items)">interview</a>
<a href="https://theibizan.com/tag/marine/" class="tag-cloud-link tag-link-7038 tag-link-position-25" style="font-size: 14.505050505051pt;" aria-label="marine (40 items)">marine</a>
<a href="https://theibizan.com/tag/motor/" class="tag-cloud-link tag-link-27 tag-link-position-26" style="font-size: 12.242424242424pt;" aria-label="motor (27 items)">motor</a>
<a href="https://theibizan.com/tag/national/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 9.1313131313131pt;" aria-label="national (16 items)">national</a>
<a href="https://theibizan.com/tag/people/" class="tag-cloud-link tag-link-17 tag-link-position-28" style="font-size: 15.212121212121pt;" aria-label="People (45 items)">People</a>
<a href="https://theibizan.com/tag/playa-den-bossa/" class="tag-cloud-link tag-link-178 tag-link-position-29" style="font-size: 12.383838383838pt;" aria-label="playa den bossa (28 items)">playa den bossa</a>
<a href="https://theibizan.com/tag/police/" class="tag-cloud-link tag-link-500 tag-link-position-30" style="font-size: 10.121212121212pt;" aria-label="police (19 items)">police</a>
<a href="https://theibizan.com/tag/property/" class="tag-cloud-link tag-link-78 tag-link-position-31" style="font-size: 12.666666666667pt;" aria-label="property (29 items)">property</a>
<a href="https://theibizan.com/tag/regulations/" class="tag-cloud-link tag-link-187 tag-link-position-32" style="font-size: 17.191919191919pt;" aria-label="regulations (62 items)">regulations</a>
<a href="https://theibizan.com/tag/restaurant-review/" class="tag-cloud-link tag-link-206 tag-link-position-33" style="font-size: 9.8383838383838pt;" aria-label="restaurant review (18 items)">restaurant review</a>
<a href="https://theibizan.com/tag/review/" class="tag-cloud-link tag-link-195 tag-link-position-34" style="font-size: 9.8383838383838pt;" aria-label="review (18 items)">review</a>
<a href="https://theibizan.com/tag/road-traffic-accident/" class="tag-cloud-link tag-link-153 tag-link-position-35" style="font-size: 8pt;" aria-label="road traffic accident (13 items)">road traffic accident</a>
<a href="https://theibizan.com/tag/san-antonio/" class="tag-cloud-link tag-link-140 tag-link-position-36" style="font-size: 22pt;" aria-label="san antonio (137 items)">san antonio</a>
<a href="https://theibizan.com/tag/san-antonio-bay/" class="tag-cloud-link tag-link-124 tag-link-position-37" style="font-size: 11.252525252525pt;" aria-label="san antonio bay (23 items)">san antonio bay</a>
<a href="https://theibizan.com/tag/san-jose/" class="tag-cloud-link tag-link-179 tag-link-position-38" style="font-size: 15.212121212121pt;" aria-label="san jose (45 items)">san jose</a>
<a href="https://theibizan.com/tag/santa-eulalia/" class="tag-cloud-link tag-link-154 tag-link-position-39" style="font-size: 14.646464646465pt;" aria-label="santa eulalia (41 items)">santa eulalia</a>
<a href="https://theibizan.com/tag/sport/" class="tag-cloud-link tag-link-150 tag-link-position-40" style="font-size: 10.969696969697pt;" aria-label="sport (22 items)">sport</a>
<a href="https://theibizan.com/tag/statistics/" class="tag-cloud-link tag-link-212 tag-link-position-41" style="font-size: 14.080808080808pt;" aria-label="statistics (37 items)">statistics</a>
<a href="https://theibizan.com/tag/top-20-most-read/" class="tag-cloud-link tag-link-600 tag-link-position-42" style="font-size: 12.666666666667pt;" aria-label="Top 20 Most Read ... (29 items)">Top 20 Most Read ...</a>
<a href="https://theibizan.com/tag/tourism/" class="tag-cloud-link tag-link-356 tag-link-position-43" style="font-size: 21.151515151515pt;" aria-label="tourism (119 items)">tourism</a>
<a href="https://theibizan.com/tag/weather/" class="tag-cloud-link tag-link-245 tag-link-position-44" style="font-size: 8.4242424242424pt;" aria-label="weather (14 items)">weather</a>
<a href="https://theibizan.com/tag/west-end/" class="tag-cloud-link tag-link-164 tag-link-position-45" style="font-size: 9.1313131313131pt;" aria-label="west end (16 items)">west end</a></div>
</aside><aside class="td_block_template_14 widget ajdg_grpwidgets"><h4 class="td-block-title"><span>Advertisements</span></h4><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-97"><<a class="gofollow" data-track="OTcsMTMsMSwzNjAw" href="http://ample32.com/?lang=en" target=”_blank” rel="nofollow"><img src="https://theibizan.com/wp-content/uploads/2019/12/ample-32-300-x-250-v5.gif" /></a></div></div><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-85"><<a class="gofollow" data-track="ODUsMTMsMSwzNjAw" href="http://www.gb-easymove.co.uk/" target=”_blank” rel="nofollow"><img src="https://theibizan.com/wp-content/uploads/2018/03/gb-easy-banner-300x250.jpg" /></a></div></div><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-56"><<a class="gofollow" data-track="NTYsMTMsMSwzNjAw" href="https://balearic.mortgage/”_blank” rel="nofollow"><img src="https://theibizan.com/wp-content/uploads/2018/08/Balearic-Mortgage-Services-web-892.jpg" /></a></div></div><div class="gnpgns gnpgns-13"><div class="gnpgns-col bnpgns-13 anpgns-99"><<a class="gofollow" data-track="OTksMTMsMSwzNjAw" href="https://www.facebook.com/MarYCelibiza/" target=”_blank”><img src="https://theibizan.com/wp-content/uploads/2020/02/mar-y-cel-friday-animation.gif" /></a></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_12_5e7dbaf0761cb_rand td_block_template_14 ">

<style>
/* custom css */
.td_uid_12_5e7dbaf0761cb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5e7dbaf0761cb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6196942996469611" data-ad-slot="7580462036"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://theibizan.com/"><img class="td-retina-data" src="https://theibizan.com/wp-content/uploads/2017/07/ibizan-web-logo-1.png" data-retina="https://theibizan.com/wp-content/uploads/2017/07/ibizan-web-logo2-1.png" alt="the-ibizan" title="" width="272" /></a></div><div class="footer-text-wrap">Established in 1999 as The Ibiza Sun, the white island's English language newspaper became The Ibizan in 2015. 
We don't mind people still calling it The Ibiza Sun, many do and always will, but the reasons for a change are sound and probably obvious. 
Past editors are founder Chris Langley 1999-2007, Daniel Darvey 2007 - 2014. The current editor from 2014 is Nick Gibbs.
Though now in print and online, our aim remains the same - to disseminate a broad cross section of Ibiza's news, views, events and activities reflecting our equally broad cross section of readers in the English speaking community and visitors. 
We rely on our advertisers, and so commercial considerations are as important to us as they are most businesses operating in this close knit island village, but that does not prevent us from fulfilling our objective of reporting news objectively, impartially, and with a good helping of satire when due.
We love to receive your news and your views - if you have something to say, please get in touch.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@theibizan.com">editor@theibizan.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theibizan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/115915220460806984983" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_ibizan/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheIbizan" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Top 5 All Time Articles</span></h4><div class="menu-top-5-all-time-articles-container"><ul id="menu-top-5-all-time-articles" class="menu"><li id="menu-item-10617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-10617"><a href="https://theibizan.com/tony-pike-interview-sex-drugs-censored/">The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff.</a></li>
<li id="menu-item-10618" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10618"><a href="https://theibizan.com/ibiza-property-special-real-cost/">Ibiza Property Special: Real Cost to Buy in Ibiza</a></li>
<li id="menu-item-10619" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10619"><a href="https://theibizan.com/a-history-of-kuprivilege/">A History of KU/Privilege</a></li>
<li id="menu-item-10620" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10620"><a href="https://theibizan.com/idris-elba-interview/">Idris Elba Interview</a></li>
<li id="menu-item-10621" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10621"><a href="https://theibizan.com/hardwell/">Hardwell Interview</a></li>
</ul></div></aside><aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Top 5 All Time News Posts</span></h4><div class="menu-top-5-all-time-news-posts-container"><ul id="menu-top-5-all-time-news-posts" class="menu"><li id="menu-item-23775" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-23775"><a href="https://theibizan.com/fk-him-he-deserved-it-boast-after-conor-killing/">&#8220;F**k him, he deserved it, he had it coming&#8221; Lads&#8217; Boast After Conor Killing</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10612"><a href="https://theibizan.com/editorial-who-are-the-pirates/">Editorial, Who Are The Pirates?</a></li>
<li id="menu-item-10613" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10613"><a href="https://theibizan.com/shady-business/">Shady Business …. Money Laundering, Drugs, Fraud, &#038; Being a Right Bastard</a></li>
<li id="menu-item-23776" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-23776"><a href="https://theibizan.com/ibiza-is-having-one-of-its-best-tourist-seasons-vicent-torres-president-of-ibiza/">&#8220;Ibiza Is Having One Of Its Best Tourist Seasons&#8221;, Vicent Torres, President of Ibiza</a></li>
<li id="menu-item-23777" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-23777"><a href="https://theibizan.com/21-year-old-briton-dies-fight-injuries-san-antonio/">21 Year Old Briton Dies From Fight Injuries in San Antonio</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_13_5e7dbaf0786ae_rand td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="td_uid_13_5e7dbaf0786ae" ><script>var block_td_uid_13_5e7dbaf0786ae = new tdBlock();
block_td_uid_13_5e7dbaf0786ae.id = "td_uid_13_5e7dbaf0786ae";
block_td_uid_13_5e7dbaf0786ae.atts = '{"custom_title":"#1 All Time Most Read","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","limit":"1","offset":"","post_ids":"","category_id":"18","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5e7dbaf0786ae_rand","separator":"","m4_tl":"","m4_el":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_13_5e7dbaf0786ae_rand","tdc_css_class_style":"td_uid_13_5e7dbaf0786ae_rand_style"}';
block_td_uid_13_5e7dbaf0786ae.td_column_number = "1";
block_td_uid_13_5e7dbaf0786ae.block_type = "td_block_1";
block_td_uid_13_5e7dbaf0786ae.post_count = "1";
block_td_uid_13_5e7dbaf0786ae.found_posts = "42";
block_td_uid_13_5e7dbaf0786ae.header_color = "#";
block_td_uid_13_5e7dbaf0786ae.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e7dbaf0786ae.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_13_5e7dbaf0786ae);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>#1 All Time Most Read</span></h4></div><div id=td_uid_13_5e7dbaf0786ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theibizan.com/tony-pike-interview-sex-drugs-censored/" rel="bookmark" class="td-image-wrap" title="The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff." data-type="image_tag" data-img-url="https://theibizan.com/wp-content/uploads/2016/08/DSC09607-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://theibizan.com/interviews/" class="td-post-category">Interviews</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://theibizan.com/tony-pike-interview-sex-drugs-censored/" rel="bookmark" title="The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff.">The Tony Pike Interview. Sun, Sea, Sex, Drugs &#038; Censored Stuff.</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            <div class="td-excerpt">
                The first thing I said to her was “hello baby, you’re going to change my life". I loved her, really loved her. I am a very loving person, a very open person. We had been together a year but she came home and found me in bed having a threesome and she left me."            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="https://theibizan.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10357"><a href="https://theibizan.com/contact-us/subscribe-ibizan-subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22879"><a href="https://theibizan.com/ibiza-advertising-publicity-print-online/">Promotions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-21378"><a href="https://theibizan.com/ibizan-home-ibiza-news-events-information-opinion-since-1999/blog/">Everything</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2014, 2015, 2016, 2017, 2018, 2019 - The Ibizan, Bes Media Holdings 1999 S.L.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="glt-translate-trigger"><span class="notranslate">Translate : Traducir</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size24"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag English"></a></li><li id="Irish"><a href="#" title="Irish" class="nturl notranslate ga flag Irish"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Catalan"><a href="#" title="Catalan" class="nturl notranslate ca flag Catalan"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag Portuguese"></a></li><li id="Italian"><a href="#" title="Italian" class="nturl notranslate it flag Italian"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Dutch"><a href="#" title="Dutch" class="nturl notranslate nl flag Dutch"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ca,nl,en,fr,de,ga,it,pt,es', autoDisplay: false, gaTrack: true, gaId: 'UA-65654323-1'}, 'google_language_translator');}</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5e7dbaf07aa85
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/theibizan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theibizan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/theibizan.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/google-language-translator/js/scripts.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4557cf023a56ab413136e57904ab253d","fragment_name":"wc_fragments_4557cf023a56ab413136e57904ab253d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://theibizan.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://theibizan.com/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://theibizan.com/wp-content/uploads/2017/07/ibiza-986551.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5e7dbaf0741d3","location":"Sant Antoni de Portmany","api_location":"Sant Antoni de Portmany","api_language":"en","api_key":"b230821cf91f1087c3cc3bbc93baa5f6","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[9.5,49.2000000000000028421709430404007434844970703125],"today_humidity":70,"today_wind_speed":[2.600000000000000088817841970012523233890533447265625,1.600000000000000088817841970012523233890533447265625],"today_min":[9,48.2000000000000028421709430404007434844970703125],"today_max":[10,50],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1585288800,"day_name":"Fri","day_temp":[13,56],"owm_day_index":0},{"timestamp":1585353600,"day_name":"Sat","day_temp":[14,56],"owm_day_index":6},{"timestamp":1585440000,"day_name":"Sun","day_temp":[16,61],"owm_day_index":14},{"timestamp":1585526400,"day_name":"Mon","day_temp":[14,57],"owm_day_index":22},{"timestamp":1585612800,"day_name":"Tue","day_temp":[14,57],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[26350]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://theibizan.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://theibizan.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gnpgns-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.gnpgns-10').gslider({groupid:10,speed:5000,repeat_impressions:'Y'});
	jQuery('.gnpgns-11').gslider({groupid:11,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'67418870',post:'26350',tz:'1',srv:'theibizan.com'} ]);
	_stq.push([ 'clickTrackerInit', '67418870', '26350' ]);
</script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. Among other things cookies help to speed up the site if you visit again. Cookies are also used by third parties including ad servers. Continuing to use our site indicates you accept our cookie policy. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://theibizan.com/contact-us/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>